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Objective [E}]
Identify the position of
a data value in a data
set, using various
measures of position,
such as percentiles,
deciles, and quartiles.

Measures of Position

In addition to measures of central tendency and measures of variation, there are measures
of position or location. These measures include standard scores, percentiles, deciles, and
quartiles. They are used to locate the relative position of a data value in the data set. For
example, if a value is located at the 80th percentile, it means that 80% of the values fall
below it in the distribution and 20% of the values fall above it. The median is the value
that corresponds to the 50th percentile, since one-half of the values fall below it and one-
half of the values fall above it. This section discusses these measures of position.

Standard Scores

There is an old saying, “You can’t compare apples and oranges.” But with the use of
statistics, it can be done to some extent. Suppose that a student scored 90 on a music test
and 45 on an English exam. Direct comparison of raw scores is impossible, since the
exams might not be equivalent in terms of number of questions, value of each question,
and so on. However, a comparison of a relative standard similar to both can be made.
This comparison uses the mean and standard deviation and is called a standard score or
z score. (We also use z scores in later chapters.)

A standard score or z score tells how many standard deviations a data value is above
or below the mean for a specific distribution of values. If a standard score is zero, then
the data value is the same as the mean.

A z score or standard score for a value is obtained by subtracting the mean from the
value and dividing the result by the standard deviation. The symbol for a standard score
is z. The formula is

S value — mean
standard deviation
For samples, the formula is

X=X
Zz =
s
For populations, the formula is
,- X
g

The z score represents the number of standard deviations that a data value falls above or
below the mean.

For the purpose of this section, it will be assumed that when we find z scores, the
data were obtained from samples.

Example 3-29

The average number

of faces that a person
learns to recognize and
remember during his or
her lifetime is 10,000.

3-40

Test Scores

A student scored 65 on a calculus test that had a mean of 50 and a standard deviation

of 10; she scored 30 on a history test with a mean of 25 and a standard deviation of 5.

Compare her relative positions on the two tests.

Solution

First, find the z scores. For calculus the z score is

_X—X_65—50
s 10

z 1.5
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For history the z score is

30 — 25
7z ==

5 1.0

Since the z score for calculus is larger, her relative position in the calculus class is
higher than her relative position in the history class.

Note that if the z score is positive, the score is above the mean. If the z score is 0, the
score is the same as the mean. And if the z score is negative, the score is below the mean.

Example 3-30

Test Scores

Find the z score for each test, and state which is higher.
TestA | X=38 X =40 s=5
TestB | X=94 x=100 s=10

Solution
For test A,

X—X 38—40

z= = =-04
s 5

For test B,

94 — 100

= T 0.6

The score for test A is relatively higher than the score for test B.

When all data for a variable are transformed into z scores, the resulting distribution
will have a mean of 0 and a standard deviation of 1. A z score, then, is actually the num-
ber of standard deviations each value is from the mean for a specific distribution. In
Example 3-29, the calculus score of 65 was actually 1.5 standard deviations above the
mean of 50. This will be explained in greater detail in Chapter 6.

Percentiles

Percentiles are position measures used in educational and health-related fields to indicate
the position of an individual in a group.

Percentiles divide the data set into 100 equal groups.

In many situations, the graphs and tables showing the percentiles for various mea-
sures such as test scores, heights, or weights have already been completed. Table 3-3
shows the percentile ranks for scaled scores on the Test of English as a Foreign Lan-
guage. If a student had a scaled score of 58 for section 1 (listening and comprehension),
that student would have a percentile rank of 81. Hence, that student did better than 81%
of the students who took section 1 of the exam.
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ntere no a

The highest recorded
temperature on earth
was 136°F in Libya

in 1922. The lowest

recorded temperature
on earth was —129°F
in Antarctica in 1983.

3-42

3-3  Percentile Ranks and Scaled Scores on the Test of English

as a Foreign Language*

Section 2: Section 3:
Section 1: Structure Vocabulary Total
Scaled Listening and written and reading scaled Percentile
score comprehension expression comprehension score rank
68 99 98
66 98 96 98 660 99
64 96 94 96 640 97
62 92 90 93 620 94
60 87 84 88 600 89
—58 81 76 81 580 82
56 73 68 72 560 73
54 64 58 61 540 62
52 54 48 50 520 50
50 42 38 40 500 39
48 32 29 30 480 29
46 22 21 23 460 20
44 14 15 16 440 13
42 9 10 11 420 9
40 5 7 8 400 5
38 3 4 5 380 3
36 2 3 3 360 1
34 1 2 2 340 1
32 1 1 320
30 1 1 300
Mean 51.5 52.2 514 517 Mean
S.D. 7.1 7.9 7.5 68 S.D.

*Based on the total group of 1,178,193 examinees tested from July 1989 through June 1991.

Source: Reprinted by permission of Educational Testing Service, the copyright owner. However, the test question and any other
testing information are provided in their entirety by McGraw-Hill Companies, Inc. No endorsement of this publication by
Educational Testing Service should be inferred.

Figure 3—5 shows percentiles in graphical form of weights of girls from ages 2 to 18.
To find the percentile rank of an 11-year-old who weighs 82 pounds, start at the 82-pound
weight on the left axis and move horizontally to the right. Find 11 on the horizontal axis
and move up vertically. The two lines meet at the 50th percentile curved line; hence, an
11-year-old girl who weighs 82 pounds is in the 50th percentile for her age group. If the
lines do not meet exactly on one of the curved percentile lines, then the percentile rank
must be approximated.

Percentiles are also used to compare an individual’s test score with the national
norm. For example, tests such as the National Educational Development Test (NEDT) are
taken by students in ninth or tenth grade. A student’s scores are compared with those of
other students locally and nationally by using percentile ranks. A similar test for elemen-
tary school students is called the California Achievement Test.

Percentiles are not the same as percentages. That is, if a student gets 72 correct
answers out of a possible 100, she obtains a percentage score of 72. There is no indication
of her position with respect to the rest of the class. She could have scored the highest, the
lowest, or somewhere in between. On the other hand, if a raw score of 72 corresponds to
the 64th percentile, then she did better than 64% of the students in her class.
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Figue3-s | -~
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Percentiles are symbolized by
P, Py, P, ... Py

and divide the distribution into 100 groups.

Smallest Largest
data data
value P, P, P3 P97 P98 ng value
—_—ttt— ¢ ¢ ¢ —t—t—-t—v]

1% 1% 1% 1% 1% 1%

Percentile graphs can be constructed as shown in Example 3—31. Percentile graphs use
the same values as the cumulative relative frequency graphs described in Section 2-2,
except that the proportions have been converted to percents.
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m Systolic Blood Pressure

3-44

The frequency distribution for the systolic blood pressure readings (in millimeters of
mercury, mm Hg) of 200 randomly selected college students is shown here. Construct
a percentile graph.

A B C D
Class Cumulative  Cumulative

boundaries Frequency frequency percent
89.5-104.5 24
104.5-119.5 62
119.5-134.5 72
134.5-149.5 26
149.5-164.5 12
164.5-179.5 4
200

Solution

Step 1 Find the cumulative frequencies and place them in column C.

Step 2 Find the cumulative percentages and place them in column D. To do this step,
use the formula

cumulatlvi frequency 100

Cumulative % =
For the first class,
Cumulative % = ﬂ 100 = 12%

*7 200 ’

The completed table is shown here.

A B C D
Class Cumulative Cumulative

boundaries Frequency frequency percent
89.5-104.5 24 24 12
104.5-119.5 62 86 43
119.5-134.5 72 158 79
134.5-149.5 26 184 92
149.5-164.5 12 196 98
164.5-179.5 4 200 100

200

Step 3 Graph the data, using class boundaries for the x axis and the percentages for
the y axis, as shown in Figure 3—6.

Once a percentile graph has been constructed, one can find the approximate corre-
sponding percentile ranks for given blood pressure values and find approximate blood
pressure values for given percentile ranks.

For example, to find the percentile rank of a blood pressure reading of 130, find
130 on the x axis of Figure 3—6, and draw a vertical line to the graph. Then move hori-
zontally to the value on the y axis. Note that a blood pressure of 130 corresponds to
approximately the 70th percentile.

If the value that corresponds to the 40th percentile is desired, start on the y axis at
40 and draw a horizontal line to the graph. Then draw a vertical line to the x axis and read



Percentile Graph for
Example 3-31
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100 +
90 +
80
70
60
50 +
40
30 +

Cumulative percentages

89.5 104.5 119.5 134.5 149.5 164.5 179.5
Class boundaries

the value. In Figure 3—6, the 40th percentile corresponds to a value of approximately 118.
Thus, if a person has a blood pressure of 118, he or she is at the 40th percentile.

Finding values and the corresponding percentile ranks by using a graph yields only
approximate answers. Several mathematical methods exist for computing percentiles for
data. These methods can be used to find the approximate percentile rank of a data value
or to find a data value corresponding to a given percentile. When the data set is large
(100 or more), these methods yield better results. Examples 3—32 through 3-35 show
these methods.

Percentile Formula

The percentile corresponding to a given value X is computed by using the following formula:

. (number of values below X) + 0.5
Percentile = - 100
total number of values

Test Scores

A teacher gives a 20-point test to 10 students. The scores are shown here. Find
the percentile rank of a score of 12.

18,15,12,6,8,2,3,5, 20,10

Solution

Arrange the data in order from lowest to highest.
2,3,5,6,8,10,12, 15, 18, 20
Then substitute into the formula.

(number of values below X) + 0.5 )
total number of values

Percentile = 100

Since there are six values below a score of 12, the solution is
6+0.5

Percentile = - 100 = 65th percentile

Thus, a student whose score was 12 did better than 65% of the class.
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Note: One assumes that a score of 12 in Example 3-32, for instance, means theoret-
ically any value between 11.5 and 12.5.

Using the data in Example 3-32, find the percentile rank for a score of 6.

Solution
There are three values below 6. Thus

3+0.5

Percentile = - 100 = 35th percentile

A student who scored 6 did better than 35% of the class.

Examples 3-34 and 3-35 show a procedure for finding a value corresponding to a
given percentile.

Example 3-34 Test Scores

Using the scores in Example 3-32, find the value corresponding to the 25th percentile.

Solution

Step 1 Arrange the data in order from lowest to highest.
2,3,5,6,8,10, 12, 15, 18, 20

Step 2 Compute

= _n ’ p
“ 7700
where

n = total number of values
p = percentile

Thus,
10 - 25
c= 100 =25

Step 3 If ¢ is not a whole number, round it up to the next whole number; in this case,
¢ = 3. (If ¢ is a whole number, see Example 3-35.) Start at the lowest value
and count over to the third value, which is 5. Hence, the value 5 corresponds
to the 25th percentile.

m Using the data set in Example 3-32, find the value that corresponds to the 60th percentile.

Solution

Step 1 Arrange the data in order from smallest to largest.
2,3,5,6,8,10,12, 15, 18, 20
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Step 3
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Substitute in the formula.

_n-p:10-60:

=700 100 _°

If ¢ is a whole number, use the value halfway between the ¢ and ¢ + 1 values
when counting up from the lowest value—in this case, the 6th and 7th values.

2,3,5,6,8,10,12, 15, 18, 20
7 N
6th value 7th value

The value halfway between 10 and 12 is 11. Find it by adding the two values and
dividing by 2.

10 + 12
> =11

Hence, 11 corresponds to the 60th percentile. Anyone scoring 11 would have
done better than 60% of the class.

The steps for finding a value corresponding to a given percentile are summarized in
this Procedure Table.

Procedure Table

Finding a Data Value Corresponding to a Given Percentile
Step 1

Step 2

Step 3A

Step 3B

Arrange the data in order from lowest to highest.
Substitute into the formula
n'p

100

where
n = total number of values
p = percentile

If ¢ is not a whole number, round up to the next whole number. Starting at the
lowest value, count over to the number that corresponds to the rounded-up value.

If ¢ is a whole number, use the value halfway between the cth and (¢ + 1)st values
when counting up from the lowest value.

Quartiles and Deciles
Quartiles divide the distribution into four groups, separated by Q,, O,, O;.

Note that O, is the same as the 25th percentile; O, is the same as the 50th percentile,
or the median; O, corresponds to the 75th percentile, as shown:

Smallest Largest
data MD data
value & @ G value
25% 25% 25% 25%

3-47
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Quartiles can be computed by using the formula given for computing percentiles on
page 147. For Q, use p = 25. For O, use p = 50. For O, use p = 75. However, an easier
method for finding quartiles is found in this Procedure Table.

Procedure Table

Finding Data Values Corresponding to @, @,, and &,

Step1  Arrange the data in order from lowest to highest.

Step 2  Find the median of the data values. This is the value for Q,.

Step 3  Find the median of the data values that fall below Q,. This is the value for Q.
Step4  Find the median of the data values that fall above Q,. This is the value for Q;.

Example 3-36 shows how to find the values of O,, Q,, and Q.

Example 3-36 o Find Q,, 0,, and Q, for the data set 15, 13, 6, 5, 12, 50, 22, 18.

3-48

Solution

Step 1 Arrange the data in order.
5,6,12, 13,15, 18,22, 50

Step 2 Find the median (Q,).

5,6,12,13,15,18, 22,50

T
MD

_13+15
2

Step 3 Find the median of the data values less than 14.
5,6,12,13

MD 14

So O, is 9.
Step 4 Find the median of the data values greater than 14.
15, 18,22, 50

0O;
_18+22
’ 2
Here Q; is 20. Hence, O, = 9, 0, = 14, and Q5 = 20.

20
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In addition to dividing the data set into four groups, quartiles can be used as a rough

PO measurement of variability. The interquartile range (IQR) is defined as the difference

Of the alcoholic
beverages consumed
in the United States,
85% is beer.

between O, and Q5 and is the range of the middle 50% of the data.

The interquartile range is used to identify outliers, and it is also used as a measure of
variability in exploratory data analysis, as shown in Section 3—4.

Deciles divide the distribution into 10 groups, as shown. They are denoted by D,,
D,, etc.

Smallest Largest
data data

value Dy D, D D, Ds Dg Dy Dy Dy value

10% 10% 10% 10% 10% 10% 10% 10% 10% 10%

Note that D, corresponds to P,,; D, corresponds to P,y; etc. Deciles can be found by
using the formulas given for percentiles. Taken altogether then, these are the relation-
ships among percentiles, deciles, and quartiles.

Deciles are denoted by D,, D,, D5, . . ., D,, and they correspond to
Py, Pyg, P, - . ., Py

Quartiles are denoted by Q,, 0,, QO and they correspond to P,s, Py, Pys.
The median is the same as Py, or O, or D;.

The position measures are summarized in Table 3—4.

3-4  Summary of Position Measures

Measure Definition Symbol(s)

Standard score Number of standard deviations that a data value is z

or z score above or below the mean

Percentile Position in hundredths that a data value holds in P,

the distribution

Decile Position in tenths that a data value holds in the distribution D,

Quartile Position in fourths that a data value holds in the distribution 0,
Outliers

A data set should be checked for extremely high or extremely low values. These values
are called outliers.

An outlier is an extremely high or an extremely low data value when compared with the
rest of the data values.

An outlier can strongly affect the mean and standard deviation of a variable. For
example, suppose a researcher mistakenly recorded an extremely high data value. This
value would then make the mean and standard deviation of the variable much larger than
they really were. Outliers can have an effect on other statistics as well.

There are several ways to check a data set for outliers. One method is shown in this
Procedure Table.

3-49
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Procedure Table

Procedure for Identifying Outliers
Step 1

Step 2
Step 3
Step 4
Step 5

Arrange the data in order and find O, and Q5.

Find the interquartile range: IQR = Q; — O;.

Multiply the IQR by 1.5.

Subtract the value obtained in step 3 from O, and add the value to O;.

Check the data set for any data value that is smaller than O, — 1.5(IQR)
or larger than O; + 1.5(IQR).

This procedure is shown in Example 3-37.

m o Check the following data set for outliers.

3-50

Solution

5,6,12,13,15,18, 22,50

The data value 50 is extremely suspect. These are the steps in checking for an outlier.

Step 1
Step 2

Step 3

Step 4

Step 5

Find Q, and Q5. This was done in Example 3-36; O, is 9 and Q; is 20.
Find the interquartile range (IQR), which is O; — O;.
IQR=0,—0,=20—9=11

Multiply this value by 1.5.

1.5(11) = 16.5

Subtract the value obtained in step 3 from Q,, and add the value obtained in
step 3 to Q.

9—-165=—-75 and 20 + 16.5 = 36.5

Check the data set for any data values that fall outside the interval from —7.5
to 36.5. The value 50 is outside this interval; hence, it can be considered an
outlier.

There are several reasons why outliers may occur. First, the data value may have
resulted from a measurement or observational error. Perhaps the researcher measured the
variable incorrectly. Second, the data value may have resulted from a recording error.
That is, it may have been written or typed incorrectly. Third, the data value may have
been obtained from a subject that is not in the defined population. For example, suppose
test scores were obtained from a seventh-grade class, but a student in that class was
actually in the sixth grade and had special permission to attend the class. This student
might have scored extremely low on that particular exam on that day. Fourth, the data
value might be a legitimate value that occurred by chance (although the probability is
extremely small).
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There are no hard-and-fast rules on what to do with outliers, nor is there complete
agreement among statisticians on ways to identify them. Obviously, if they occurred as a
result of an error, an attempt should be made to correct the error or else the data value
should be omitted entirely. When they occur naturally by chance, the statistician must
make a decision about whether to include them in the data set.

When a distribution is normal or bell-shaped, data values that are beyond 3 standard
deviations of the mean can be considered suspected outliers.

Applying the Concepts 3=3

Determining Dosages

In an attempt to determine necessary dosages of a new drug (HDL) used to control sepsis,
assume you administer varying amounts of HDL to 40 mice. You create four groups and label
them Jow dosage, moderate dosage, large dosage, and very large dosage. The dosages also
vary within each group. After the mice are injected with the HDL and the sepsis bacteria, the
time until the onset of sepsis is recorded. Your job as a statistician is to effectively
communicate the results of the study.

1. Which measures of position could be used to help describe the data results?

2. 1f 40% of the mice in the top quartile survived after the injection, how many mice would
that be?

3. What information can be given from using percentiles?
4. What information can be given from using quartiles?
5. What information can be given from using standard scores?

See page 180 for the answers.

1.

2.

What is a z score? A z score tells how many standard Canada 26 days —0.40
deviations the data value is above or below the mean. Italy 42 days 147
Define percentile rank. A percentile rank indicates the United States 13 days —191

percentage of data values that fall below the specific rank.

What is the difference between a percentage and a

percentile? A percentile is a relative measurement of position; .
a percentage is an absolute measure of the part to the total. 10. Age of Senators The average age of Senators in

Define quartile. A quartile is a relative measure of position the .10.8th Congress was 59.5 years. If the standard
obtained by dividing the data set into quarters. deviation was 11.5 years, find the z scores
corresponding to the oldest and youngest Senators:
Robert C. Byrd (D, WV), 86, and John Sununu
(R, NH), 40. Byrd: z = 2.30 Sununu: z = —1.70

Source: www.infoplease.com

What is the relationship between quartiles and
percentiles? Q, = P,s; O, = Ps; Q5 = Pys

What is a decile? A decile is a relative measure of position Source: CRS Report for Congess.

obtained by dividing the data set into tenths.

How are deciles related to percentiles? 11. Driver’s License Exam Scores The average score on a

Dy = Py Dy = Poy; Dy = Py ete. state CDL license exam is 76 with a standard deviation

To which percentile, quartile, and decile does the of 5. Find the corresponding z score for each raw score.
i 2P0 D.

median correspond? Py, O,; Ds @ 79 06 d 65 -2

Vacation Days If the average number of vacation b. 70 -12 e 7702

days for a selection of various countries has a mean c. 88 24

0f 29.4 days and a standard deviation of 8.6, find the

z scores for the average number of vacation days in 12. Teacher’s Salary The average teacher’s salary in a

each of these countries. particular state is $54,166. If the standard deviation is
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13.

14.

15.

16.

17.

18.

Chapter 3 Data Description

$10,200, find the salaries corresponding to the
following z scores.

a. 2 $74,566 d. 2.5 $79,666
b. —1 $43,966 e. —1.6 $37.,846
c. 0 $54,166

Which has a better relative position: a score of 75 on a
statistics test with a mean of 60 and a standard deviation
of 10 or a score of 36 on an accounting test with a mean
of 30 and a variance of 16? Neither; z = 1.5 for each

College and University Debt A student graduated
from a 4-year college with an outstanding loan of
$9650 where the average debt is $8455 with a standard
deviation of $1865. Another student graduated from a
university with an outstanding loan of $12,360 where
the average of the outstanding loans was $10,326 with
a standard deviation of $2143. Which student had a

higher debt in relationship to his or her peers? 0.64;0.95.
The student from the university has a higher relative debt.

Which score indicates the highest relative position?

a. Ascore of 3.2 on a test with X = 4.6 and
s=15 —093
b. A score of 630 on a test with X = 800 and
s =200 —0.85
c. Ascoreof 43 onatest with X =50 ands = 5
—1.4; score in part b is highest
College Room and Board Costs Room and board
costs for selected schools are summarized in this
distribution. Find the approximate cost of room and
board corresponding to each of the following
percentiles.

Costs (in dollars) Frequency
3000.5-4000.5 5
4000.5-5000.5 6
5000.5-6000.5 18
6000.5-7000.5 24
7000.5-8000.5 19
8000.5-9000.5 8
9000.5-10,000.5 5

30th percentile $5806
50th percentile $6563
75th percentile $7566
90th percentile $8563

U0 SR

Source: World Almanac.

Using the data in Exercise 16, find the approximate
percentile rank of each of the following costs.

a. 5500 24th
b. 7200 67th
c. 6500 48th
d. 8300 88th

Achievement Test Scores (ans) The data shown
represent the scores on a national achievement test for a
group of 10th-grade students. Find the approximate

3-52

percentile ranks of these scores by constructing a
percentile graph.

a. 220 6 d. 280 76
b. 245 24 e. 300 94
c. 276 68

Score Frequency
196.5-217.5 5
217.5-238.5 17
238.5-259.5 22
259.5-280.5 48
280.5-301.5 22
301.5-322.5 6

19. For the data in Exercise 18, find the approximate scores
that correspond to these percentiles.

a. 15th 234 d. 65th 274
b. 29th 251 e. 80th 284
c. 43rd 263

20. Airplane Speeds (ans) The airborne speeds in miles
per hour of 21 planes are shown. Find the approximate
values that correspond to the given percentiles by
constructing a percentile graph.

Class Frequency
366-386 4
387407 2
408-428 3
429-449 2
450-470 1
471-491 2
492-512 3
513-533 4
21
Source: The World Almanac and Book of Facts.
a. 9th 375 d. 60th 477
b. 20th 389 e. 75th 504
c. 45th 433

21. Using the data in Exercise 20, find the approximate
percentile ranks of the following miles per hour (mph).
a. 380 mph 13th  d. 505 mph 76th
b. 425 mph 40th  e. 525 mph 92nd
c. 455 mph 54th

22. Average Weekly Earnings The average weekly
earnings in dollars for various industries are listed
below. Find the percentile rank of each value.

804 736 659 489 777 623 597 524 228
94th; 72nd; 61st; 17th; 83rd; 50th; 39th; 28th; 6th

Source: New York Times Almanac.

23. For the data from Exercise 22, what value corresponds
to the 40th percentile? 597



24. Test Scores Find the percentile rank for each test
score in the data set. 7th; 21st; 36th; 50th; 64th; 79th; 93rd

12,28, 35,42,47, 49, 50

25. In Exercise 24, what value corresponds to the 60th
percentile? 47

26. Hurricane Damage Find the percentile rank for
each value in the data set. The data represent the values
in billions of dollars of the damage of 10 hurricanes.
Sth; 15th; 25th; 35th; 45th; 55th; 65th; 75th; 85th; 95th

1.1,1.7,19,2.1,2.2,2.5,3.3,6.2,6.8,20.3

Source: Insurance Services Office.

27. What value in Exercise 26 corresponds to the 40th
percentile? 2.1

28. Test Scores Find the percentile rank for each test
score in the data set. 8th; 25th; 42nd; 58th; 75th; 92nd

5,12, 15,16, 20, 21

R O S N
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30. Using the procedure shown in Example 3-37,
check each data set for outliers.

16, 18,22, 19, 3,21, 17,20 3

24,32,54,31, 16, 18, 19, 14, 17,20 54

321, 343,350, 327, 200 None

88, 72, 97, 84, 86, 85, 100 None

145, 119, 122, 118, 125, 116 145

14, 16,27, 18, 13, 19, 36, 15, 20 None

31. Another measure of average is called the
midquartile; it is the numerical value halfway
between O, and Os, and the formula is

+
Midquartile = %

Using this formula and other formulas, find Q,, O,,
Q;, the midquartile, and the interquartile range for each
data set.

a. 5,12,16,25,32,38 12;20.5;32;22;20

b. 53,62,78,94,96,99, 103 62;94; 99; 80.5; 37
29. What test score in Exercise 28 corresponds to the 33rd
percentile? 12

Step by Step

MINITAB
Step by Step

Calculate Descriptive Statistics from Data
Example MT3-1
1. Enter the data from Example 3-23 into C1 of MINITAB. Name the column AutoSales.
2. Select Stat>Basic Statistics>Display Descriptive Statistics.
3. The cursor will be blinking in the Variables text box. Double-click C1 AutoSales.
4. Click [Statistics] to view the statistics that can be calculated with this command.

a) Check the boxes for Mean, Standard deviation, Variance, Coefficient of variation,
Median, Minimum, Maximum, and N nonmissing.

Descriptive Statistics - Statistics

W Mean I~ Trimmed mean ¥ N mnonmissing
I~ SE of mean I~ Sum I~ N missing
¥ Standard deviation ¥ Minimum I~ N tatal
W Variance ¥ Maximum I Cumulative N
W Coefficient of variation [~ Range I~ Percent
I~ Cumulative percent
I™ First quartile I~ Sum of squares
¥ Median I~ Skewness
I~ Third quartile ™ Kurtosiz
™ Interquartile range I~ MSED
Help 0K | Cancel
i

b) Remove the checks from other options.
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5. Click [OK] twice. The results will be displayed in the session window as shown.

Descriptive Statistics: AutoSales
Variable N Mean Median StDev  Variance  CoefVar Minimum Maximum
AutoSales 6 12.6 124 1.12960 1.276 8.96509 11.2 14.3

Session window results are in text format. A high-resolution graphical window displays the
descriptive statistics, a histogram, and a boxplot.

6. Select Stat>Basic Statistics>Graphical Summary.
7. Double-click C1 AutoSales.
8. Click [OK].

Summary for AutoSales CER

Summary for AutoSales

ASquared 019

¥alue ¢34

L 12600

Sty 1130

- [ 120

~I Showwss 04T

~ Kamtosin. QETIBH

L~ \ ., L Ll

y E Haimm 1150

- L - tquathe 1172
n fl 1
| 1

Moy 12300
] E] '3
W quatie 134625
| 14300
kel for Mean.
s [ ns 5o &S D 1LALS 1378
¥ Confidence Inerval for Median
95%, Confidence Intervals 1A 13
ok 950 Confidencis Intirwal fox Sty
A | 0703 2770
s [ 1
1 120 1 oo oy o

The graphical summary will be displayed in a separate window as shown.

Calculate Descriptive Statistics from a Frequency Distribution

Multiple menu selections must be used to calculate the statistics from a table. We will use data
given in Example 3-24.

Enter Midpoints and Frequencies
1. Select File>SNew>New Worksheet to open an empty worksheet.

2. To enter the midpoints into C1, select Calc>Make Patterned Data>Simple Set of
Numbers.

a) Type X to name the column.
b) Type in 8 for the First value, 38 for the Last value, and 5 for Steps.
¢) Click [OK].

3. Enter the frequencies in C2. Name the column f.

Calculate Columns for f-X and f-X?
4. Select Calc>Calculator.
a) Type in fX for the variable and f*X in the Expression dialog box. Click [OK].

b) Select Edit>Edit Last Dialog and type in fX2 for the variable and f*X**2 for the
expression.

¢) Click [OK]. There are now four columns in the worksheet.
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Calculator %I} Column Statistics

= Store result in variable: |£X Statistic
® . Expression: = Sum  Mes
TE w X  Mesn  Sun
| ~ Standard deviation © Nta
" Minimum N
 Maximum T Nm

" Range

Calculate the Column Sums fafacymrinble; it
5. Select Calc>Column Statistics.

Store resultini |
This command stores results in constants, not

columns. _ Stea |
Click [OK] after each step. _ telp | o |

a) Click the option for Sum; then select C2 f
for the Input column, and type n for Store result in.

b) Select Edit>Edit Last Dialog; then select C3 fX for the column and type sumX for
storage.

c) Edit the last dialog box again. This time select C4 fX2 for the column, then type
sumX2 for storage.

To verify the results, navigate to the Project Manager window, then the constants folder of the
worksheet. The sums are 20, 490, and 13,310.

Calculate the Mean, Variance, and Standard Deviation
6. Select Calc>Calculator.

a) Type Mean for the variable, then click in the box for the Expression and type sumX/n.
Click [OK]. If you double-click the constants instead of typing them, single quotes will
surround the names. The quotes are not required unless the column name has spaces.

b) Click the EditLast Dialog icon and type Variance for the variable.
¢) In the expression box type in
(sumX2-sumX**2/n)/(n-1)

Calculator

Stare resull in variahle: IS

gi £§2 Expression:

Cc5 Hman |sgrt((sumniz-sunk=*Z n)~ (n-1) )}
Ch Variancs

K1 n

K2 sunk

K3 sunil

Functions.

d) Edit the last dialog box and type S for the variable. In the expression box, drag the
mouse over the previous expression to highlight it.

e) Click the button in the keypad for parentheses. Type SQRT at the beginning
of the line, upper- or lowercase will work. The expression should be
SQRT((sumX2-sumX**2/n)/(n-1)).

f) Click [OK].

Display Results
g) Seclect Data>Display Data, then highlight all columns and constants in the list.
h) Click [Select] then [OK].

The session window will display all our work! Create the histogram with instructions from
Chapter 2.
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Data Display

n 20.0000
sumX 490.000
sumX2 13310.0

Row X f X

1 8 1 8
2 13 2 26
3 18 3 54
4 23 5 115
5 28 4 112
6 33 3 99
7 38 2 76

Chapter 3 Data Description

X2
64
338
972
2645
3136
3267
2888

Mean
245 68.6842

Variance S
8.28759

Histogram of X

TI-83 Plus or

TI-84 Plus
Step by Step

3-56

Calculating Descriptive Statistics

To calculate various descriptive statistics:

1. Enter data into L,.
2. Press STAT to get the menu.

3. Press P> to move cursor to CALC; then press 1 for 1-Var Stats.

4. Press 2nd [L,], then ENTER.
The calculator will display

X sample mean

>x sum of the data values

Sx? sum of the squares of the data values
sample standard deviation

population standard deviation

n number of data values
smallest data value
Q, lower quartile

median

upper quartile

largest data value

Example TI3-1

Find the various descriptive statistics for the auto sales data from Example 3-23:

11.2,11.9,12.0, 12.8, 13.4, 14.3

Output Output
1-Yar Stats 1-Yar Stats
“=12.6 Th=&
e o mins=11.2
=xe=255, 94 Hi=11.9
Sx=1.1296817 Med=12.4
ax=1.831138553 Hz=13.4
Lh=6 maxs=14.3
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Following the steps just shown, we obtain these results, as shown on the screen:

The mean is 12.6.

The sum of x is 75.6.

The sum of x7 is 958.94.

The sample standard deviation S, is 1.1296017.
The population standard deviation o, is 1.031180553.
The sample size 7 is 6.

The smallest data value is 11.2.

Q,is 11.9.

The median is 12.4.

0, is 13.4.

The largest data value is 14.3.

To calculate the mean and standard deviation from grouped data:

1.

Enter the midpoints into L.

2. Enter the frequencies into L.
3. Press STAT to get the menu.
4. Use the arrow keys to move the cursor to CALC; then press 1 for 1-Var Stats.
5. Press 2nd [L1], 2nd [L2], then ENTER.
Example TI3-2
Calculate the mean and standard deviation for the data given in Examples 3-3 and 3-24.
Class Frequency Midpoint
5.5-10.5 1 8
10.5-15.5 2 13
15.5-20.5 3 18
20.5-25.5 5 23
25.5-30.5 4 28
30.5-35.5 3 33
35.5-40.5 2 38
Input Input Output
Li Lz Lz i 1-Var Stats Li1sL 1:335 gtats.
e PR R A =L
i i ExE=13318
il ] Sx=8.28r093772
i Z Tx=8. 877747211
L= n=28
The sample mean is 24.5, and the sample standard deviation is 8.287593772.
To graph a percentile graph, follow the procedure for an ogive but Output

use the cumulative percent in L,, 100 for Y,
Example 3-31.

and the data from

max?
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Excel
Step by Step
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Measures of Position

Example XL3-3

Find the z scores for each value of the data from Example 3-23. The data represent the amount
(in millions of dollars) of European auto sales for a sample of 6 years.

1.2 11.9 12.0 128 134 143

1. On an Excel worksheet enter the data in cells A2—A7. Enter a label for the variable in
cell A1.
. Label cell B1 as z score.

. Select cell B2.

N oA W N
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o)
=
-
=
5
)
=
9]
3

. Select the Statistical category for statistical functions and scroll in the function list to
STANDARDIZE and click [OK].

In the STANDARDIZE dialog box:

6. Type A2 for the X value.
7. Type average(A2:A7) for the Mean.
8. Type stdev(A2:A7) for the Standard_dev. Then click [OK].

9. Repeat the procedure above for each data value in column A.

STANDARCTIE

X a2 = IL2
Mean | avmmgpela?:a?) [ - 126
Standard_dev | diev{a?:a7) = 11296017
- 1239374906
Resturs & trovmalzend | P i
dey kths dard d of the a positive
g,

Fuorneda resall = <1, 739374906

el an this Function Lok ] [ coend

Example XL3-4
Find the percentile rank for each value of the data from Example 3-23. The data represent the
amount (in millions of dollars) of European auto sales for a sample of 6 years.

1.2 11.9 12.0 128 134 143

. On an Excel worksheet enter the data in cells A2—A?7. Enter a label for the variable in cell A1.
. Label cell B1 as z score.
. Select cell B2.

(S R SR

. Select the Statistical category for statistical functions and scroll in the function list to
PERCENTRANK and click [OK].

In the PERCENTRANK dialog box:

6. Type A2:A7 for the Array.



