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Chapter 3: Setting Up Resources
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Setting Up Resources
Microsoft Project supports three types of resources:

e \Work resources include the people and equipment
needed to complete the tasks in a project.

e Cost resources represent a financial cost associated with a
task that you need to account for Examples include
categories of expenses like travel, entertainment, and so on.

e Material resources are consumables that you use up as the
project proceeds. For example, a construction project might
need to track steel or concrete as it is used throughout the
project.



Setting Up Resources

Work resources are the people and equipment that do the
work of the project. Project focuses on two aspects of work
resources: their availability and their costs.

Avalilability determines when specific resources can work
on tasks and how much work they can perform.

costs refer to how much money will be required to pay for
those resources.
Some examples of work resources are listed in this table.



Setting Up Resources

Individual people identified by ARl F: 1WA [

Individual people identified by IdglSEhluE MmN e
job or function tester,...

Groups of people who have Programmers,

common skills copyeditors,...

T rinter



Setting Up Resources
Equipment Resource Considerations

In Project, you set up people and equipment resources in exactly the
same way; they are both examples of work resources.

However, you should be aware of important differences in how you can
schedule these two work resources. Most people resources have a
working day of typically 8 and usually no more than 12 hours, but
equipment resources might have much more varied capacities for
work, ranging from short durations (followed by maintenance) to
around the clock without interruption.

Moreover, people resources might be flexible in the tasks they can
perform, but equipment resources tend to be more specialized. For
example, a content editor for a book project might also act as a
copyeditor in a pinch, but a desktop copy machine cannot replace a
printing press.




Setting Up Resources

In this exercise, you enter the names of several people

resources.
SET UP Start Project If it’s not already

running.

1. On the File tab, click Save As.
Project displays the Save As dialog box.

2. In the File name box, type Simple Resources, and then click Save.

Tip You can instruct Project to automatically save the active project plan at predefined
intervals, such as every 10 minutes. On the File tab, click Options. In the Project Options
dialog box, click Save, select the Auto Save Every check box, and then specify the time
interval you want.

3. On the View tab, in the Resource Views group, click Resource Sheet



Setting Up Resources

You will use the Resource Sheet view to enter the initial list of resources for the new
book launch project

4. Click the cell directly below the Resource Name column heading.

5. Type Jun Cao, and press the Enter key.

Project creates a new resource.
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6.

Setting Up Resources

On the next empty rows in the Resource Name column, enter the following
names:

Sharon Salavaria

Toby Nixon

Toni Poe
Zac Woodall
When you create a new work
resource, Project assigns it 100%
Max. Units by default.
ﬂ Fes punce Hams - 'T“.-pi.'- =  Miuterial * Initsls = GFgup Sl = Ghil Eske T Owt Rate * Costildse ¥ Acorue AT T Base Calendar =
1 Jun Cao Waork J 1005 520.00/Hr c0.00/Mr 50.00 PFrorated  Standard
z Shearoe Ll svaria Waork & L0003 50,00/ S0.00/ 50,00 Prorated  Stencsrd
5 Tody Mizon Wwork T 1 0% 50.00/"w 20,00 nr 50.00 Prorated  Standard
’ Toni Poe Waork T 1005 520.00/hr s0.00/hr 50.00 Prorated  Standard
k] Zac VWi dall Waork z 1013 A0.00/ % T T 50,00 Prorated  Stencksrd

These are all individual people. You can also have a resource that represents mul-
tiple people. You'll enter such a resource next.

In the Resource Name field, below the last resource, type Copyeditors, and then
press Enter.



Entering Resource Capacity
The Max. Units field represents the maximum capacity of a resource to
accomplish any task. Specifying that a resource has 100% maximum units
means that 100 percent of that resource’s working time is available to work on
assigned tasks in the project plan.

Project will alert you if you assign the resource to more tasks than they can
accomplish at 100% maximum units (in other words, if the resource becomes
over allocated ). 100% is the default Max. Units value for new resources. For a
resource that represents not a specific person, but a category of interchangeable
people with a common skill set, you can enter a larger Max. such as 800% for
such a resource means that you can expect that eight individual people who all
belong to that resource category will be available to work full time every
workday.

In this exercise, you adjust the Max. Units values to indicate one resource that
represents multiple people, and another resource whose capacity to work in this
project plan is less than full time.



Entering Resource Capacity

1. Click the Max. Units field for the Copyeditors resource.

2.

Type or select 400%, and then press Enter.

Tip When you click a numeric value in a field like Max. Units, up and down arrows
appear. You can click these to display the number you want, or simply type the number
in the field.

Next you'll update the Max. Units value for Sharon Salavaria to indicate that she
works half ime.

. Click the Max. Units field for Sharon Salavaria, type or select 50%, and then press

Enter.
n Fesaarcs Bame = Typs = Material = Initials = Group = | Maa = fhd Rate = Owi Eate = Cosifse = doconetaf = Base Calendar =
1 i Can Wik J 10T% 200, 0yThr s0.00/hr 20,00 Frorafed  Standard
] Sharon Sal awaria Wk 5 5% S0, 0yThr s0.00/hr 20.00 Frorated  Standard
] Taby Mizcn Work T ILI:II:I'°5"| = I S0, a0yThr 50.00/hr 20.00 Frorsted  Standard
L] Tors P wWeork T 107% 0. G0y 50.00/hr 20.00 Frorsted Standard
& Zat Weadall Wk 4 L0 0. 00 0.00,%F 20.00 Prorated Standard
B Copgyeditors werk [ 0% 0. o0y S0.00,/Ff S0.00 Prorsted Sandard

Tip If you prefer, you can enter maximum units as partial or whole numbers (.5, 1,
4) rather than as percentages (50%, 100%, 400%). To use this format, on the File tab,
click Options. In the Project Options dialog box, click the Schedule tab. In the Show

assignment units as a box, click Decimal.



Entering Resource Pay Rates

In this exercise, you enter standard and overtime pay rates for work resource.

1. In the Resource Sheet click the Std. Rate field for Jun Cao.

2. Type 42 and press Enter.

Jun's standard hourly rate of $42 appears in the Std. Rate column. Note that the
default standard rate is hourly, so you did not need to specify cost per hour.

3. Inthe Std. Rate field for Sharon Salavaria, type 1100/w and press Enter.

Sharon's weekly pay rate appears in the Std. Rate column.
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Entering Resource

Rates
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Entering Resource Pay Rates

4. Enter the following standard pay rates for the given resources:

Resource Name Standard Rate
Toby MNixon 2700/ w
Toni Poe Leawve at O (Toni is the book author and you're not tracking
her rate-based costs in this project plan)
Zac Woaodall 55
Copyeditors 45
-u Aespoace Mame = [Ty = | Flmyberial = Inibdadls = | Emaup = | Pt = |%td. Aabe F= OwtFabe ¥ Corbfliee = Agcoruedd ¥ Base Calendar =
a Jurn Cmo ok J 1006 542 00/ hr S0.00 T SL.00 Procated Stancerd
E Sharom Salavarna ok ] 508 1. 100,00 wk S0 00T S, 0) Prowatedd Stanclard
-] Toby Fliszan ok T LODFE 3, TO0. 00 vk S0 OO 21,00 Frorated Standard
4 Tore Foe L= T 1005 S0U00 hr S0.00 SL00 Procated Stancerd
b ZRiwWoodall ok Fa 100 G55 0T G000 F ) Froeabec Stancard
= Copyeditors _'.i.-n"k [ ET]i S45 Oluhr S0 00 T 2,00 Prorated _Eram:l:l'd

As you can see, you can enter pay rates with a variety of time bases—hourly (the
default), daily, weekly, and so on. In fact, you can enter pay rates in all the incre-
ments of time for which you can enter task durations—from minutes to years.

Next, you will enter an overtime pay rate for one of the resources.
5. In the Overtime Rate field for Jun Cao, type 67, and then press Enter.

Tip If you work with a large number of resources who have the same standard or
overtime pay rates, you can set up Project to apply these pay rates automatically
whenever you add a new resource. You do this in the Advanced tab of the Project
Options dialog box, which is accessible from the File tab.



Adjusting Working Time for Individual Resources

you modified the project calendar to specify nonworking days for the
entire project. In this exercise, you will focus on the resource calendar.

A resource calendar controls the working and nonworking times of an
individual resource. Project uses resource calendars to determine
when work for a specific resource can be scheduled. Resource
calendars apply only to work resources (people and equipment), not
to material or cost resources.



Adjusting Working Time for Individual Resources

When you initially create resources in a project plan, Project creates
a resource calendar for each work resource. The initial working time
settings for resource calendars exactly match those of the project
calendar, which by default is the Standard base calendar.

The Standard base calendar is built into Project and accommodates
a default work schedule from 8 A.M. to 5 P.M., Monday through
Friday, with an hour off for lunch each day. If all the working times
of your resources match the working time of the project calendar,
you do not need to edit any resource calendars. However, chances
are that some of your resources will need exceptions to the working
time in the project calendar—such as



Adjusting Working Time for Individual Resources

e A flex-time work schedule
® \/acation time

e Other times when a resource is not available to work on the
project, such as time spent training or attending a conference



Adjusting Working Time for Individual Resources

In this exercise, you specify the working and nonworking times for
individual work resources.

1. On the Project tab, in the Properties group, click Change Working Time.
The Change Working Time dialog box appears.

2. In the For calendar box, click Toby Nixon.

Toby Nixon’s resource calendar appears in the Change Working Time dialog
box. Toby has told you he will not be available to work on Thursday and Friday,

January 19 and 20, because he plans to attend a book industry conference.



Adjusting Working Time for Individual Resources

3. On the Exceptions tab in the Change Working Time dialog boy, click in the
first row directly below the Name column heading and type Toby attending a
conference,

The description for the calendar exception is a handy reminder for you and others
who may view the project plan later

4. Clickin the Start field and type or select 1/19/12
5. Click in the Finish field, type or select 1/20/12, and then press the Enter key.



Adjusting Working Time for Individual Resources

— Every work resource calendar is based on the project calendar;
the default project calendar is the Standard base calendar.
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Adjusting Working Time for Individual Resources

6.
7.

8.
9.

10.

11.

12.

13.
14.

Project will not schedule work for Toby on these dates.

Tip To setup a partal working ime exception for a resource, such as a portion of a day
when a resource cannotwork, click Details. In the Details dialog box, you can also create
recurring exceptions to the resource’s availability.

To conclude this exercise, you will set up a “4 by 10" work schedule (that is, 4 days
per week, 10 hours per day) for a resource.

In the For box, dick Jun Cao.

When prompted to save the resource calendar changes that you made for Toby
Mixon, click Yes

Click the Work Weeks tab in the Change Working Time dialog box.

Click [Default] directly under the Name column heading, and then cick Details.
Mext, you will modify the default working week days and times for Jun Cao.
Lnder Selected Day(s), select Monday through Thursday.

These are the weekdays Jun can normally work.

Click Set day(s) to these specific working times.

Mext yvou'll modify Jun's regular daily schedule for the days she normally works.
In row 2, click 5:00 PM and replace it with 7:00 PM, and then press Enter.
Finally, you will mark Friday as a nonworking day for Jun.

Chick Friday.

Click Set days to nonworking time



Adjusting Working Time for Individual Resources

MNow Project can schedule work for Jun as late as 7 PM. every Monday through
Thursday, but it will not schedule work for her on Fridays.
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15. Click OK to close the Details dialog box



Adjusting Working Time for Individual Resources

You can see in the calendar in the Change Waorking Time dialog box that Fridays {as
well as Saturdays and Sundays) are marked as nenwerking days for Jun Cao.
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16. Click OK to close the Change Working Time dialog box

Because you have not yet assigned these resources to tasks, you don't see the
scheduling effect of their nonworking time settings. You will observe this in
Chapter 4.



Setting Up Cost Resources

Another type of resource that you can use in Project is the cost
resource.

1-You can use a cost resource to represent a financial cost associated
with a task in a project

2- the sole purpose of a cost resource is to associate a particular type
of cost with one or more tasks

3- Cost resources do no work and have no effect on the scheduling of
a task

4- After you assign a cost resource to a task and specify the cost
amount per task, you can then see the cumulative costs for that
type of cost resource, such as total travel costs in a project.



Setting Up Cost Resources

In this exercise, you'll set up a cost resource.

1. Inthe Resource Sheet, click the next empty cell in the Resource Name column.
2. Type Travel and press the Tab key.
3. Inthe Typefield dick Cost

ﬂ Expeurmd lars = [Twpe = | gk nl = irEah Fomp f HE ¥ fed Ggtm S it Fwin F  Carifisn © Seonw il S Ol reder ©

8 Amn Ceo i il 1T L b el FLH Frorsted Eendard
i S haroa Sl avEria A % S L1eE (i wk 11 st SO Erowaled i EE
1 Tobry famn i T IR 3 TR DD wh Fi Gy LB Frorsied sEsndard
1 Toni Pow Mo T 1S ] BT sl yhe AL Frordsd  Randard
- Fap v el A z I EES 5 (st L Froraned Aroepad
L Cozsediicn i C A AT B Dy S Frorsisd  Esndard
F Tramal T el

You will assign a cost resource in Chapter 4.



Documenting Resources

you can record any additional information about a task, resource, or
assignment in a note. For example, if a resource has flexible skills
that can help the project, it is a good idea to record this in a note. In
that way, the note resides in the project plan and can be easily
viewed or printed.

You can enter resource notes in a similar way (via the Notes button
on the Resource tab of the Properties group) but in this exercise,
you’ll use a different method.

You’'ll use the Resource form, which allows you to view and edit
notes for multiple resources more quickly.



Documenting Resources

In this exerase, you'll enter notes in the Resource Form.

1. Inthe Resource Name column, click Toby Mixon.
2. On the Resource tab, in the Properties group, click the D etails button.
Tip You can also click Details, Resource Form on the View tab of the Split View group.

The Resocurce Form appears below the Resource Sheet view.
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Documenting Resources

In this type of split view, details about the selected item in the upper view (a
resource, in this case) appear in the lower view. You can quickly change the select-

ed resource name in the upper view by clicking directly on a name, using the up
arrow or down arrow keys, or by clicking Previous or Next in the Resource Form.

The Resource Form can display one of several details; initially it displays the
Schedule details. Next you'll switch it to display the Motes details.

Click anywhere in the Resource Form.

On the Format tab, in the Details group, click Notes.

Tip You can also right-click in the gray background area of the Resource Form and, in
the shortcut menu that appears, click Notes.

The Motes details appear in the Resource Form.

In the Notes box, type Toby worked on launch campaigns for Toni Poe's
previous two books.



Documenting Resources

B Pe™-w m Srnpe Paicarim. - Mo Progect

S Svvene- AR W .
l v = . —T
B s na Favw s e a “;.]‘ U_.]
Lilmlam Vean Cmm L R

Ty Treton ™

! . e i . b T D T M T MR T Dt e

) hon Ty wors ' N SO SET 0O
o] SN aroe S avan e ‘wors s SN L 100 00V wh S0 00
= o Y SO 2 P00 0y ek 20 e
. Tare P ot T ireN 20 o0 <0 ooyt
- Tmc Wocdd | ot 2 iteN ooy 0 0oy
. Copredeonrs —aors < @wrs S8 0O Y S0 0O Y
- Trowel Tt T
ois
VR P V- v Moy | vom 2 o J L S J
e 7 . R S T =
AT
- e

Taby wurtead an lsaeen compad prw Por Tors No'cw-mo\-n.ucul

Notice that as soon as you started typing the note, the Previous and Next buttons
changed to OK and Cancel

Click OK.

In the Resource Sheet view, a note icon appears in the Indicators column.



Documenting Resources

7. Point to the note icon that appears next to Toby's name in the Resource Sheet.

; o Resource Name
Jun C30

- E,fypo v Aaterial * |rvtinls
Work J

v .Group ¥

Sharon Salavana Work 5

\j.} T

4 | |'C hotes; Toby worked on Sunch T
5 | Campags for Ton Poa's P
6 | Copyeditar W C
7 Travel Cost T

The note appears in a ScreenTip. For notes that are too long to appearin a

ScreenTip, you can double-click the note icon to display the full text of the note.
You can also see more of long notes in the Resource Form or in the Resource
Information dialog box.



Documenting Resources

To condude this exerase, you'll add a note for one more resource.

Im the Resource Form, click Prewvious to shift the focus to Sharon Salawvaria and
display her details.

Tip You camn also click on Sharon's name in the Resource Sheet view above the Resource
Form .

In the Notes box, type Sharon's standard pay rate is adjusted for her half-time
work schedule. Then cdick OK.
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Finally, yvou'll close the Resource Form.



