
 
Formatting and 

Sharing Your Plan 
 
 



 
 

Customize a Gantt Chart view 
 
 

In this exercise, you change the formatting of the Gantt chart 
view. 
On the File tab, click Save As. 
Project displays the Save As dialog box. 
2. In the File name box, type Simple Formatting, and then click 
Save. 
To begin, you will display the project summary task to see the 
top-level or rolled-up details of the project. Project automatically 
generates the project summary task but doesn’t display it by 
default. 
3. On the Format tab, in the Show/Hide group, click Project 
Summary Task.   Project displays the project summary task at the 
top of the Gantt Chart view. 
 
 



• On the Format tab, in the Show/Hide group, click Project Summary 
Task. 
Project displays the project summary task at the top of the Gantt 
Chart view. 
 
 



• The project summary task, which is always numbered as 
task 0, contains top-level information such as duration, 
work, and costs for the entire project. The name of the 
project summary task comes from the file name as the 
project summary task’s name. 

 
4. In the Task Name column, click the name of task (manually 
scheduled ). 
5. On the Task tab, in the Editing group, click Scroll to Task. 

 
Tip You can accomplish the same thing by right-clicking the 
task name and in the shortcut menu that appears, clicking 
Scroll To Task. 
Project scrolls the chart portion of the Gantt Chart view to 
display the Gantt bar for a manually scheduled task . 



6. On the Format tab, in the Gantt Chart Style group, click More to display the 
predefined color styles. 
 
 





 
Scheduling Styles distinguish between manually and 
automatically scheduled tasks. 
 
 



 
 
 
 
❍ Presentation Styles do not. 
7. Under Presentation Styles, click the orange color scheme. 
Project applies this style to the Gantt bars in the project plan. 
Applying a presentation style to the Gantt Chart view is an option that 
you can use when you don’t want to distinguish between manual and 
automatically scheduled tasks—when showing the Gantt chart to an 
audience for whom you do not want to 
make this distinction 
 
 
 
 



 
 
 
 
 
 
 
your next step in this exercise is to reformat a task name so it will 
visually stand out. 
to highlight the task name of milestone 
You can also click the Task tab, and in the Font group, click background 
Color. 
Project applies the yellow background color to the task name’s cell. 
. Right-click the task name again, and on the mini-toolbar, click the 
Italic button. 
 
 
 
 
 
 
 



 
11. On the Format tab, in the Bar Styles group, click Format and then click 
Bar. 
12. In the Format Bar dialog box, under Start, click the Shape drop-down list. 
Project displays the symbols you can use as a Gantt bar edge, or, in this case 
for a milestone, as a milestone symbol. 
 



 
 
 
13. Click the star symbol, and then click OK. 
Project uses the star symbol as the milestone symbol for this task. 

 
 

This milestone  
symbol has been 
formatted with a  
custom shape. 
 
 



add horizontal gridlines 

To conclude this exercise, you will add horizontal gridlines to 
the chart portion of the Gantt Chart view so you can more 
easily associate Gantt bars with their tasks. 
 
14. On the Format tab, in the Format group, click Gridlines, 
and then click Gridlines. 
 
15. Under Lines to change, leave Gantt Rows selected, and in 
the Type box under Normal, select the small dashed line (the 
third option down), and then click OK. Project draws dashed 
lines across the chart portion of the Gantt Chart view. 
 
 
 
 



add horizontal gridlines 



 
 

Customizing the Timeline View 
 
 

The Timeline view is best suited to display some tasks 
from the Gantt Chart view in a less complicated format.  
The Timeline view is especially well suited for conveying 
quick summaries of project plans, as you will see in this 
exercise. Later in this chapter, you will also copy a 
Timeline view to another application as a quick “project 
at a glance” image. 
In this exercise, you customize the Timeline view and 
adjust some display details on the Timeline. 
 
 



 
 

Customizing the Timeline View 
 
 

In this exercise, you customize the Timeline view and 
adjust some display details on the 
Timeline. 
1. display timeline:  view>>split view>>timeline 
Click anywhere in the Timeline view. 
Project shifts focus to the Timeline view, and displays 
the Timeline Tools on the Format tab. 
2. On the Format tab, in the Insert group, click Existing 
Tasks. 
The Add Tasks to Timeline dialog box appears. 
This dialog box contains an outline of the summary and 
subtasks in the project plan. 
 
 



 
 

Customizing the Timeline View 
 
 



 
 

Customizing the Timeline View 
 
 

Select tasks :summary tasks and a milestone task that you 
will add to the Timeline view. 
4. Click OK. 
Project adds the summary tasks and milestone to the 
Timeline view.  

 



5. In the Timeline view, click the bar for the 
summary task. 

6. On the Format tab, in the Current Selection group, click 
Display as Callout. 
Project displays this summary task as a callout, which for this 
task has the advantage of making the full task name visible. 



Next you’ll add a task to the Timeline, but you’ll use 
a different technique: 
7. In the Task Name column, click the name of task . 
8. On the Task tab, in the Properties group, click Add to 
Timeline. 
 



Tip: You can also right-click the task name and click Add to Timeline in 
the shortcut menu that appears. 
Project adds this milestone task to the Timeline view. 





 
Drawing on a Gantt Chart 

 
 

Project includes a Drawing tool with which you can draw objects 
directly on the chart portion of a Gantt chart. For example, if you would 
like to note a particular event or 
graphically call out a specific item, you can draw objects, such as text 
boxes, arrows, and other items, directly on a Gantt chart.  

 

In this exercise, you add a text box to the Gantt Chart view: 
1. Scroll the Gantt Chart view to the top of the table so task 0 is visible. 
2. On the Format tab, in the Drawings group, click Drawing. 
The menu of drawing objects appears. This includes all the built-in 
shapes that you can draw, plus other commands for formatting shapes. 
 
 
 
 



 
Drawing on a Gantt Chart 

 
 



 
Drawing on a Gantt Chart 

 5. On the Format tab, in the Drawings group, click Drawing, 
and then click Properties. 
The Format Drawing dialog box appears. 
Tip You can also double-click the border of the text box to 
view its properties. 
6. Make sure the Line & Fill tab is displayed, and in the Color 
box under the Fill label, click yellow. 



 
Drawing on a Gantt Chart 

 



Next, you’ll attach the text box to a specific date on the timescale. 
7. Click the Size & Position tab. 
8. Make sure that Attach To Timescale is selected, and in the Date 
box, type or click    the date you want. 
 
9. In the Vertical box under Attach To Timescale, type .5 (this is the 
number of inches below the timescale where the top of the box will 
be positioned),  
and then click OK to close the Format Drawing dialog box. 
 
Project colors the text box yellow and positions it below the 
timescale near the date you specified. 
 
 

 
Drawing on a Gantt Chart 

 



 
Drawing on a Gantt Chart 

 



 

Copying Views 
 
 

You may frequently need to share details of your project plans with 
colleagues who do not have Project, or who may prefer a simple 
schedule snapshot.  
 
In addition to the reports feature described later in this chapter, you 
can quickly copy or print views from Project. Copied views can then 
be pasted into e-mail messages, documents, presentations, and 
other elements. 
 
Both the Gantt Chart and Timeline views are well suited for sharing 
schedule details the Timeline is a concise “project at a glance” view 
and the Gantt Chart is a widely used format of schedules. 
 
 
 
 



 

Copying Views 
 
 

In this exercise, you copy the Gantt Chart and the Timeline views to 
another application. 
1. In the Task Name column, click the name of task you want. 
2. On the Task tab, in the Editing group, click Scroll to Task. 
The Gantt bars for that summary task and its subtasks are displayed.  

This is close to the image you’d like to copy. 

3. In the Gantt Chart view, select the names of task and its subtasks of it. 
4. On the Task tab, in the Clipboard group, click the arrow next to Copy, 
and then click Copy Picture. 

 
The Copy Picture dialog box appears. 
 
 
 
 



 

 
Copying Views 

 
 

you to save the copied image as a Graphics Interchange Format (GIF) 
image file. 
The Copy and Timescale options let you fie-tune what you want to 
copy. 
For this exercise, you want to copy the selected rows for screen-
resolution quality and leave the timescale as shown on the screen. 
5. Click OK. 
Project copies a graphic image of the Gantt chart for just the selected 
rows to the Windows Clipboard. 
6. On the Start menu, click All Programs, and in the Accessories 
program group, click WordPad. 
WordPad opens and creates a new document. 
 
7. In WordPad, click Paste. 
WordPad pastes the graphic image of the Gantt Chart view into the 
new document. 
 
 



 

 
Copying Views 

 
 



 

 
Copying Views 

 
 

8. Switch back to Project. 
9. Click anywhere in the Timeline view. 
10. On the Format tab, in the Copy group, click Copy 
Timeline. 
The Copy Timeline options appear. 
 
 



 

 
Copying Views 

 
 

11. Click Full Size. 
Project copies a graphic image of the timeline to the 
Clipboard. 
12. Switch back to WordPad and then press the Enter 
key a few times to add some space below the Gantt 
chart image. 
13. In WordPad, click Paste. 
WordPad pastes the graphic image of the Timeline 
view into the new document. 
 
 



 

 
Copying Views 

 
 



 
 

Printing Views 
 
 

Printing views allows you to put on paper just about anything 
you see on your screen. 
For a project with many tasks, what you can see on your 
screen at one time may be a relatively small portion of the full 
project.  
 
 
In this exercise, you will see the Print Preview of the Gantt 
Chart and Timeline views. 
1. On the File tab, click Print. 
The Print Preview appears in the Backstage view with the 
Gantt Chart in the preview. 
 
 



 
 

Printing Views 
 
 



 
 

Printing Views-software development 
 
 



 
 
Printing Views-software development 
2. Click Multiple Pages 

 
 
 



 
 

Printing Views-software development 
 
 

3. Under Settings, on the left side of the Print Preview 
window, click Print Entire Project to display additional 
printing options. Choose one of types then click print. 
 
 



 
 

Printing Views-software development 
 
 



 
 

Printing Views-software development 
 
 



 
 

Printing Views-software development 
 
 



 
 

Printing Views-software development 
 
 

1. Click Page Setup; this appears at the bottom of the controls, to 
the left of the print 
preview. 
The Page Setup dialog box appears—note that the dialog box title 
includes the 
word “Timeline.” You can customize the page setup options that 
apply to this 
particular view. 
2. Make sure the Page tab is visible, and then, under Scaling, click 
Fit to 1 pages wide by 1 tall. 
 
3. Click OK. 
Project resized the Timeline print preview so it now fis on a single 
page. 
 
 



 
 

Printing Views-software development 
 
 



 
 

Printing Views-software development 
 
 



 
Customizing and Printing Reports 

 
 

Reports are intended for printing Project data. Unlike 
views, which you can either print or 
work with on the screen, reports are designed only 
for printing or for viewing in the Print 
Preview window. You do not enter data directly into 
a report.  

Project includes several predefined task, resource, 
and assignment reports that you can edit to obtain 
the information you want. 
 
 



 
 

Customizing and Printing Reports 
 
 

In this exercise, you view reports in the Print 
Preview window and then edit their formats 
to include additional information. 
1. On the Project tab, in the Reports group, click 
Reports. 
 
 
 



 
 

Customizing and Printing Reports 
 
 

2. Click Overview, and then click Select. 
The Overview Reports dialog box appears, listing the 
fie predefined reports in Project that provide 
project-wide overview information. 
3. In the Overview Reports dialog box, click Project 
Summary, and then click Select. 
Project displays the print preview of the report in 
Backstage view 
 
 



 
 

Customizing and Printing Reports 
 
 



 
 

Customizing and Printing Reports 
 
 



 
 

Customizing and Printing Reports 
 
 

This report is a handy summary of the project plan’s tasks, resources, 
costs, and current status. You could use this report, for example, as a 
recurring status report that you share with the clients or other 
stakeholders of the project. 

5. On the Project tab, in the Reports group, click Reports. 

6. Click Assignments, and then click Select. 
The Assignment Reports dialog box appears, listing four predefined 
reports in Project that provide resource assignment information. 
7. In the Assignment Reports dialog box, click Who Does What When, 
and then click Select. 
Project displays the multiple pages of the Who Does What When report 
in the Print Preview window. 
 
 
 
 
 
 



 
 

Customizing and Printing Reports 
 
 



 
 

Customizing and Printing Reports 
 
 



 
 

Customizing and Printing Reports 
 
 

To conclude this exercise, you will reformat the project name 
as it appears in the report title. 
8. Click Page Setup at the bottom of the controls in the print 
preview. 
The Page Setup dialog box appears. This time, it shows the 
options that you can adjust when working with this report. 
9. Click the Header tab 
In the upper portion of the tab, you see the preview of the 
report’s header. Below that, you can see the codes that make 
up the header text. These codes include the project title and 
manager name, which are two properties of the project plan. 
 
 
 
 



 
 

Customizing and Printing Reports 
 
 



 
 

Customizing and Printing Reports 
 
 

10. In the Center tab, select the text &[Project Title] 
and then click Format Text Font. 
The Font dialog box appears. 
11. Under Font Style, click Bold, and under Size, 
click 14. Click OK. 
The customized report header appears in the Page 
Setup dialog box. 
 
 



 
 

Customizing and Printing Reports 
 
 



 
 

Customizing and Printing Reports 
 
 



Thank you 


