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Lecture 1 

 

Microsoft office Word 2013 

Microsoft Office  

Microsoft Word is one of the most popular word processing programs, and it has many 

features that make it a powerful tool for creating and editing documents. Here are its most 

prominent features: Editing and formatting texts. Ready-made templates and styles. 

Grammar and linguistic proofreading tools. Support for different languages, including 

Arabic. Inserting images, tables, charts, and mathematical equations. 

 

Opening Microsoft Word 2013 
 

Click on Start Button   All 

programs>>Microsoft Office>Microsoft 

Word2013  
 

 

To Create a New Word Document:  

1) Click the File tab. 

2) Click New. 

3) Click Blank Document. 

 

Template: There are many templates have different 

design you can choose any of them to create your file. 
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Word Processing Basics (Elements of the Word Screen) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

      Title bar 

It is in the top of screen in the middle there is a file name that open, also the title bar 

is consists of the following two basics components: 

Title bar 
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A- Quick Access Toolbar:  Appears on the left end of the title bar. By default the 

Quick Access Toolbar displays the Save, Undo, and Repeat buttons and is used for 

easy access to frequently used commands. To customize this toolbar, select the 

commands you want to add by click on it. 

  

 

 

 

 

 

 
B- Window controls contain icons as  Minimize, 

Maximize, and Close buttons, there are two additional buttons: 

▪ Help clicking this button displays help for the 

application. 

       ▪ Ribbon Display Options Clicking this button gives 

you a list of choices for viewing the ribbon. Sometimes the 

ribbon can get hidden and it's hard to find. The quickest way 

to show the ribbon is to click on any visible tab, like Home, 

Insert or Design. You might also want to hide the ribbon to 

maximize screen space. 

 

2-  Ribbon: The ribbon is a set of toolbars across the top of the screen. The Ribbon is 
consists of the following three basics components: 

   

a- Tabs   (Tab Bar) 

       An area on the Ribbon that contains buttons that are organized in groups. The 
default  

       tabs are: 

      1.File Tab 

Help            Ribbon Display Options 
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2.Home Tab 

3.Insert Tab 

4.Design Tab 

5.Page Layout Tab 

6.References Tab 

7.Mailings Tab 

8.Review Tab 

9.View Tab     T 

 Contextual Tabs )المرافق او المقترن(: Some tabs appear on the ribbon only when 

you need them. For example, if you select a picture you’ll see Picture Tools tab 

will appear. 
 

 

 

 

 

 

 

b- Groups:  Within each tab there is tasks of related tasks found on activity tab. for  

                        example the tasks of Home Tab are: 

1. Clipboard 

2. Font 

3. Paragraph 

4. Styles 

5. Editing 
c- Commands: each group contain buttons, for example the commands in Clipboard 

group in Home tab contains the commands as follows: 
1. Cut 

2. Copy 

3. Paste 

4. Format painter 

 

d- Dialog Box Launcher: Some groups have a little square in the corner of a group that 

launches containing all the options within that group. 
 

Hide the Ribbon  

In the top right corner of the word screen  choose the ^. 

To display the Ribbon  
Choose Ribbon Display Option and select Show Tabs and Commands 
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            3- Status bar: A horizontal bar Located at the bottom of an active window that gives 

details about the document. It contains the zoom slider are located on the right end of the 

status bar, to large or reduces the contents in the document window. 

         This bar contains several icons as Word Count. To hide/unhide the icon 

Right click on Status bar and clock on icon. 

. 

 

Lecture 2 

Skills in writing of Microsoft Word program 

 To change the language by press Alt & Shift from the keyboard. 
 When you want to start a new paragraph press Enter key. Or to split one 

paragraph into two paragraph by put the pointer where you want to break the 

paragraph and press Enter. 

 To join paragraph, position the insertion point at the beginning of the second 
paragraph and press the Backspace key. 

 To delete text by using the Delete key or the Backspace key.  The Delete 

key deletes text after the cursor while the Backspace key deletes text 

before the cursor. 

 To select any word by double click on the word. 

 To Select several words anywhere in a window by Click One of the words 

while holding down the CTRL key. 

 To change the orientation of paragraph by press (Ctrl +Shift left) English. 

While press (Ctrl+ Shift right) Arabic. 

 

File Tab 

Help            Ribbon Display 
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The File tab manage your files and the data about them allows you to creating, 

opening, printing, Save, Save As, Save, Close, Print, …..  

 

After click in File tab the windows appear contain the term Info and Arrow 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Saving and Closing a New Document 

 

To Save a New Document by Two Methods 

1) On the Quick Access Toolbar, click the Save button 

Or  

2) Click the File tab, Click Save, dialog box will appear. Insert file name and 

save. 

 

The Difference between Save and Save as 

 

When you want save the document in other place, other name or other name and place 

do following: 

Open the original document. 

Template  
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Select Save as. The save as dialog box appears. Choose other drive in which to save your 

file or other name for the file in file name box or other drive & other name and select 

save. 

 

 

 

 

 

 

 

 

 

 

 

Opening and Closing of  Documents 

 Click the File tab, and then click Close. The message appears as “Do you want to 
save…?” Click Save to save or Don’t Save  or Cancel to close the dialog box. 

 

  To  open a Document   Click the File tab Open    appear this window: 
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Lecture 3 

HOME TAB 

The Home Tab is Microsoft Words standard view .and allows you to format text by Font 

Style, Font Size, Bold, Italic, Underline, Alignment, Numbered List, Bulleted List, 

Indentation, Spacing, and Font Color.  
 

Clipboard group 

Cut, Copy and Paste 

Often times you will need to move text from one location in 

a document to another, or to a different application. In this 

case you will perform a Cut and Paste. Also you can 

perform a Copy and Paste. 

 

Copy items  

1-Select the item that you want to copy.  

     2-On the Home tab, in the Clipboard group, click Copy icon. 

       Or from keyboard shortcut  CTRL+C 

Paste items 

1) Click in the area of the document where you want to paste your item. 

2) Click on the Paste icon located on the Home tab in the Clipboard group. 

Cut items 

1) Select the item you want to move 

2) Click on the Cut icon located on the Home tab in the Clipboard group. 

 

Paste items 

1) Click in the area of the document where you want to paste your item. 

        2) Click on the Paste icon located on the Home tab in the Clipboard group. 

 

Lecture 4 

Format Painter 
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If you want to apply the selected formatting (line spacing, font size, style etc.) to another 

text. Do the following: 

1-Select the text containing the formatting you want to copy. 

2-Click  Home tab in the Clipboard group, click Format Painter. 

3-drag mouse above text you want to format. 

 

Font group 

 

Formatting Text 

 

To change Font Styles and Effects 

Select the text that you want to format and then apply the formatting by using the 
commands in the Font group. 

click B to Bold. 

I to italic. 

U Underline.  

Or    On the Home tab, click the Font Dialog Box Launcher, and then click the Font tab 

To change the font: 

1.   Select the text that you want to format. 

2.   On the Home tab, in the Font group, click the Font arrow and select the 

desired font from the list  

To change the font size: 

1.   Select the text that you want to format. 

2.   On the Home tab, in the Font group, click the Font Size arrow and select the 

desired font size (from 2 to 72) from the list If a font size you want is not listed 

in the Font Size list, click in the Font Size box, type the desired number, and 

then press the Enter key. 

Also you can change the Font Color and Highlighting Text in font group. 

 

Clearing Formatting 

1.   Select the text that has the formatting you want to clear.  

2.   On the Home tab, in the Font group, click the Clear All 
Formatting button.       
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Paragraph group 

Formatting Paragraphs 

Used to change the orientation and position of paragraph Arabic or English. The 

Paragraph group on the Home tab of the Ribbon includes four alignment buttons 

that can be used to quickly change the alignment of a paragraph and also can insert 

color, border to the paragraph. 

 

 

 

 

 

Paragraph Group on the Home Tab 
 

 

Table– Alignment Buttons 
 

 

Name Description 

 

Align Left 
Aligns the text at the left margin,  

 

Center 
Centers the text between the left and right margins 

 

Align Right 
Aligns the text at the right margin 

 

Justify 
Aligns the text at both the left and right margins, producing 

even left and right edges. To accomplish this, Word adjusts the 

spacing between words, expanding or shrinking the spaces as 

needed. 

 
                                                                                                               

Add numbers or bullets to paragraphs 

You can quickly add bullets or numbers to existing lines of text, or Word can 

automatically create lists as you type.  

1. Select the paragraphs that you want to add bullets or numbering to.  

2. On the Home tab, in the Paragraph group, click Bullets or Numbering.  
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1 Bullets 

2 Numbering 
 

You can find different bullet styles and 

numbering formats by clicking the arrow next to Bullets or Numbering on the Home tab, in 

the Paragraph group.   

 

 

 

 

 

 

 
                                    

Bullets Menu                                                                                                                  Numbering Menu 
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Insert tab 

 

 

 

 

Tables group 
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Table: you can create the table. The table contains columns and rows. Each row or column 

has cell. 

 

Create the Table  

On the Insert tab, in the Tables group, click Table, 
and then, under Insert Table, select the number of 

rows and columns that you want. 

 

 

Add a cell, row, or column to a table 

To insert cell, row, column to the table by: 

Right click the mouse then appear menu click Insertthen select what you want from 

this list. 

Click on Insert Rows above or Insert Rows below where you want to add a row. 

Click on Insert column to the Right. 

Insert column to the left where you want to add a column.  

Click on Insert Cells.   

  

 

 

 

Select in Table  

Note: when the table is created the table tools tabs will appear (DESIGN and LAYOUT) 

under Layout tab appear the following groups: 

 (Table, Draw, Rows & columns, Merge, Cell size, Alignment, Data) 
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Select row or column   

Put pointer in any cell in the row or column if we want to select it. 

1- On  Table tools click layout tab 

2- In Table group click Select 

3- Click (Select cell, row or column, table)  

 

 

 

 

 

 

You can combine two or more table cells located in the same row or column into a single 

cell.  

1-Select the cells that you want to merge. 

2-Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells. 

Split Cells  

1. Click in a cell, or select multiple cells that you want to split.  

2. Under Table Tools, on the Layout tab, in the Merge group, click Split Cells. 

3. Enter the number of columns or rows that you want to split the selected cells into. 

Split Table 

1. Click in a Table  

2. Under Table Tools, on the Layout tab, in the Merge group, click Split Table  

 

Lecture 6 

 

Drag a table to a new location 

1. Put the pointer on the table until the pointer becomes a four-headed arrow, 

appears.  

2. Drag the table to a new location 
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Utilizing Styles and Themes in Microsoft Word 

Styles: To quickly format text and paragraphs. 

Themes: To apply a uniform, attractive look to the entire document. 

Styles 

Styles are a set of predefined formatting options used to quickly and consistently 

format text and paragraphs within a document. 

Benefits of Using Styles 

 Speeds up the formatting process. 

 Ensures a uniform format throughout the document. 

Examples of Styles 

 Heading 1: Used for main headings. Heading 2: Used for subheadings. Normal: 

Used for standard paragraphs. 

How to Apply a Style? 

1. Select the text you want to format. 

2. Go to the Home tab. 

3. Choose the appropriate style from the Styles Group. 

How to Change a Theme? 

1. Go to the Design tab. 

2. Select the appropriate theme (Themes) from the list. 

3. You can customize the theme by manually changing colors, fonts, and effects. 

Lecture 7 

Spell Check and grammar Tools 

Spell check and grammar tools are features in Microsoft Word that help users detect 

and correct spelling and grammatical errors automatically while typing, improving the 

quality and accuracy of documents. When you used Microsoft word to print texts, it 

appeared lines red and blue. Red mean spell error while blue line mean grammar. 
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Spell Check 

Aims to detect and correct spelling mistakes in written text. Misspelled words are 

underlined with a red wavy line. Users can manually correct errors or right-click on the 

word to choose the correct suggestion. 

How to Use Spell Check?  

1. Go to the "Review" tab. 

2. Click on "Spelling & Grammar". 

3. Word will display suggestions for incorrect words, allowing you to 

accept the correction or skip it. 

Grammar Check 

Helps identify grammatical errors such as incorrect sentence structure or improper 

word usage. Grammar mistakes are underlined with a blue wavy line.  It suggests 

corrections, such as adjusting word order or applying proper grammar rules. 

How to Enable Grammar Check? 

1. Go to "File" → "Options". 

2. Select "Proofing". 

3. Ensure the "Check spelling and grammar as you type" option is enabled. 

        

 

Header and Footer 

To insert header or footer in document by:  

Choose Insert Tab. Select Header & Footer command.  
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Select Header to add text in the top of page. Select Footer to add text in the button of 

page. 

 

Lecture 8 

Microsoft Excel 2013 
Microsoft Excel 2013: Is a spreadsheet program that allows you to store, organize, 

and analyze information. They are also used for scientific calculations, data manipulation 

and for producing graphs. Files produced in Excel 2013 have the file extension ".xlsx". 

Starting Excel 2013 

Start >> All Programs >> Microsoft Office 2013 >> Excel 2013. The Excel 2013 program 

screen appears. 

The Excel Interface:  

Excel files are called workbooks, and they can contain multiple worksheets.  

A Workbook: automatically shows in the workspace when you open Microsoft Excel 

2013. Each workbook contains three worksheets. 

A worksheet: Excel worksheet is a grid of cells arranged into vertical columns and 

horizontal rows. Columns are identified by letters and rows are identified by numbers. 

Excel contains 16384 columns and 1048576 rows.  
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Cell: The place where a row and column meet. A cell is referred to by its address, which 

is the column letter followed by the row number, e.g. A1, B5, Q37.Text, numbers, date 

and mathematical formulas can be entered into cells. 

Note: the selected cell is called Active Cell 

 

Name Box (active cell): Shows the address of the current selection or active cell. 

 

 

Title bar: shows the name of the active workbook. If the workbook is new and is not 

saved, the name of the workbook is Book1 and contains icons for system commands 

relating to the window, such as the Maximize, minimize and close buttons. 

Excel 2013 Interface 
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Quick Access Toolbar: allows quick access for the common functions that are 

frequently used.  

When you click the File tab, you see many of the same basic commands that you saw 

when you clicked the Office Button or on the File menu such as Open, Save, …  

Scroll bar: move backward and forward, or from side to side in your worksheet. 

Status bar: displays information about the worksheet on which you are working. 

Ribbon: the typical menus and toolbars have been replaced with ribbon. The ribbon 

contains groups of icons for the commands used in applications. 

Tabs: which are found at the top of the ribbon and display the commands that are 

relevant to the tasks in the applications. Clicking on a tab displays the options located in 

this section of the ribbon. 

Formula Bar: Displays information entered-or being entered as you type-in the 

current or active cell. The contents of a cell can also be edited in the Formula bar. 

  

 

File tab: the menu contains the commands as Open, Save, Save as, Print, Close, Exit. 

     

 

 

 

 

 

 

 

 

Create a new blank workbook  

1.Click the File tab select New. 2. Click Blank Workbook. 

Other Ways to Create a Blank Workbook Press <Ctrl> + <N>. 

File tab 
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Sort and Filter the Data 

It would be helpful to remove records that don’t meet certain criteria from the list 

temporarily. You can do this with a filter. Filtering does not remove any of your records 

permanently, just temporarily. 
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To Filter the data: 

1- Select the cells which are to be filtered. 

2- Click on the Data tab and then Sort &Filter group, select Filter button. 

 

 

 

3- Excel displays a drop-down arrow at the right side of each column    

heading. 

 

4- From the drop-down list for a column, select the item by which you want to filter 

the list. The new list will appear after select item filter. 

Note: to turn off Filter Choose Data Sort&Filter Filter again 

 

 

Sort the Data  

Select the cells which are to be sorted. Click on the Data tab and then select Sort 
button. For example, Chose largest to smallest or vice versa. 
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Lecture 9 

Creating Formulas 

 

A formula can be a combination of values (numbers or cell references) and math 

operators (+, -, /, *, =) into an algebraic expression. Excel requires every formula to begin 

with an equal sign (=). To Create a Simple Formula that adds two numbers: print the 

numbers you want to calculate in separate cells (for example, print 43 in cell B2 and 12 

in cell B3). Click the cell where the answer will appear (B4, for example), print the equal 

sign (=) to let Excel know a formula is being defined. 

print the cell number that contains the first number to be added (B2, for example). 

print the addition sign (+) to let Excel know that an add operation is to be performed. 

print the cell number that contains the second number to be added (B3, for example). 

Press Enter or click the Enter button on the Formula bar to complete the formula. 

Using Functions 

Functions can be a more efficient way of performing mathematical operations than 

formulas. For example, if you wanted to add the values of cells D1 through D10, you 

would type the formula: D1+D2+D3+D4+D5+D6+D7+D8+D9+D10. 

 A shorter way would be to use the SUM function and simply type =SUM (D1:D10). 

 AutoSum 

It contains Sum, Average, Count Numbers, Max, Min, …. 

Average: to find the average.  

Or, we can the average by calculated by the sum divided by the 
number as H2/5.  
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Sum Function: To add contiguous numbers in row or column, do the 

following: 

1- Select the cell in which you want the total. 
2- Click on the Home tab      Editing group     AutoSum. A Sum formula is 

entered automatically. 
3- Press the Enter key. The total will appear in the selected cell. 

 

 

  

Maximum and Minimum Value 

Use the Maximum function to show the highest number within a selected range. 

1- Select the cell in which you want to results to appear. 
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2- Click on Home tab     Editing group, click the drop down arrow next 
AutoSum. Then click Max. 

 
3- A dotted line will appear around the selected cells, as in following figure. 

 

    4-Press the Enter key. The Maximum value will appear in the selected cell, as in       

following figure. 

 Note: Use the Minimum function to show the lowest number within a selected range. 
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Using Insert Function  
1- Select the cell where you want to place the result  of calculation. 
2- Click on Formulas tab. In Function Library, click Insert Function. 
3- Chose Function then Ok. 

 

 

 

 

 

 

 

 

 

  

A pivot table: is a powerful data analysis tool used to summarize, sort, and rearrange 

data in an interactive table. It is commonly used in programs such as Excel. 

Data Validation: It is the process of restricting data entry to ensure that it is correct 

and complies with specified rules. This process is used in Excel programs. 

Examples of data validation: 

Specifying that values should be numeric only (for example, entering student grades). 

Error Checking: 

It is the process of detecting and correcting errors in data, whether manually entered or 

calculated through formulas or databases. Examples of error checking: 

Finding arithmetic errors (such as division by zero). 

Data Visualization (Data Visualization) 

Data visualization is the process of visually representing data using graphs and charts to 

help users easily understand patterns, trends, and relationships in the data. This process 

is used in programs such as Excel. 
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Examples of data visualization tools in Excel use charts such as line, bar, pie, and 

scatter. 

Lecture 10 

The Charts 

Charts are graphical depictions of data in your worksheet. Excel can build a chart 

automatically based on existing data, after which the chart can be moved, resized, and 

deleted without affecting your worksheet data.  

Creating Charts 

1- Selected the range of data (the cells containing the data) to be charted. 

2- Click on the Insert tab. In the Charts group, click the chart type. 

3-The chart will appear within the worksheet. 
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Note: If a value changes in the chart’s data source, that change is automatically updated 

in the chart. 

Chart Title 

To add a chart title, do the following: 

In the Chart Title text box that appears in the chart, type the text you want. 

Apply a chart style: 

1. Select the chart. The Chart Tools appear on the Ribbon.  

2. Under Chart Tools on the Ribbon, click the Design tab.  

3. Select the option to use from the Chart Styles gallery in the Chart     
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    Styles group.  

Add Data Labels 

1. Select the chart. 2. Under Chart Tools on the Ribbon, click the Design tab. In 

the Chart  Layouts group, select Add Chart Element.  

3. In Add Chart Element select Data labels and then Choose the location of the    

   data label. 
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Add Axis Titles 

1. Select the chart. 2. Under Chart Tools on the Ribbon, click the Design tab. In 

the Chart  Layouts group, select Add Chart Element.  

3.In Add Chart Element select Axis Titles. 

 

4.To add a title to primary horizontal, click Primary Horizontal, and then type the 

text that you want in formula bar, finally click Enter. 
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5.To add a title to primary vertical, click Primary vertical, and then type the text 

that you want in formula bar, finally click Enter. 
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Lecture 11 

Microsoft Power Point 2013 

Introduction to Presentation Software 

Presentation software is an essential tool in education, business, and conferences, 
allowing users to create interactive visual presentations to convey information in an 
organized and engaging manner. These programs help simplify complex concepts 
through text, images, charts, animations, and videos, making communication more 
effective and clear. 

Overview of Popular Presentation Tools 

There are several powerful presentation tools available today, each offering unique 

features to suit different needs. Here are some of the most popular ones: 

Starting Microsoft Power Point 

To open Microsoft Power Point by Click on the Start button and choose All Programs. 

From the sub-menu choose Microsoft Office 2013. Then Power Point 2013. Below 

this is the Ribbon, with tabs along the top. Each tab has a set of icons       which are used 

to give instructions to Power Point called Groups. 

The Power Point interface 

When you open Power Point for the first time, the Start Screen will appear. From 
here, you'll be able to create a new presentation, choose a template, click Blank 
Presentation to access the Power Point interface. 
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Working with the Power Point environment 

      

   

   

 

 

 

 

 

 

 

 

Quick Access Toolbar: In the top left corner of the screen is the Quick Access 

Toolbar which contains icons to common commands, e.g. save and undo. 

Ribbon: with Tabs along the top. Each Tab has a set of icons called commands which 
are used to give instructions to PowerPoint called Groups. 

 

 

 

 

 

 

 

 

 

 

Left pane: focuses on the content of your presentation rather than its appearances  

Slide Pane: display the slide you are currently working on. 
 

Status Bar: At the bottom of the window, can display various information, such as 

slide number, language you’re working in etc. On the right-hand side of the Status 

Bar are icons to change the view of the slides and to zoom in or out in or out. 
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Creating a New Presentation 
 

Double click to Microsoft Power Point 2013. Choose Blank Presentation, Or Choose a 

theme. When you open Power Point, you’ll see some built-in themes and templates. A 

theme is a slide design that contains matching colors, fonts, and special effects like 

shadows, reflections, and more. 

Click Create. 
 

 

You are ready to enter information onto your first (title) slide. If necessary, 

(Maximize) the window to fill the screen. The main part of the screen is divided 

into two sections. The main section shows the current slide, while on the left, slide 

miniatures appear, allowing you to see the current slide in its context. Entering the 

texts.  

magnification using the zoom facility in the bottom right-hand corner of the Status 

Bar. Use the slider or click on the  (Zoom level %) button. 

 

Methods for Adding New Slides  

 
1. Click on the [New Slide] button on the left of the HOME tab in 

the Slides group.  
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2. Or click the right mouse button on the current slide, select New 

Slide. 

3.  Or by Ctrl + M. 

 

There are several different slide layouts available. Change the bullet point character. 

Use a different font. Change the font color. Change the case (upper, lower) of the text. 

Increase or decrease the line spacing between the bullet points. Increase or decrease 

the line spacing between the bullet points. 
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Changing the Theme 

Within a theme, you can change the colors, fonts and effects that are used. Each color 

theme is a palette of 8 colors which are used for particular elements in your presentation - 

e.g. the background, text and hyperlinks. 

 

 

 

 
  
 
 
 
 

1. Click on DESIGN tab, the ribbon changes to show a number of different themes.  
2. To the right of the themes is the Variants group, move the mouse over the 

various color themes to see a preview of them.  
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Lecture 12 

 

Methods for Power Point Views 
 

It is possible to view your presentation in a number of different ways.  
To switch between views: 

 

      Click on VIEW tab and choose one of the icons in the Presentation Views group 
 
 
 
 
 
 
 
 
 
 

 

       Or: Use the buttons at the bottom right of the window (just to the left of the Zoom 
options) 
 
 
 
 
 
 
 

 

There are different view buttons   
1. Normal view: to view slides in thumbnail and full view, plus any notes below 

them edit slide contents; experiment with animation effects. 

 

2. Sort slides:  to view a thumbnail of each slide in the current order add, delete, 

move slides and practice timings.






 
 
 
 
 
 
 

 Slide Show: to plays the presentation on screen from the current slide practice 
presentation, or from the Beginning. 
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Animating your Presentation 
 

Presentations are greatly improved by adding animation. PowerPoint gives you a wide 

selection of built-in animations, both when moving between one slide and the next and 

within each slide. Slide Transitions Instead of simply moving abruptly from one slide 

to another during a presentation. 
 

Slide Transitions 
 
 

The slides are in Normal view and that the first slide is selected. 
 
Click on TRANSITIONS tab.  

 

4. Effect Options button lets you change the direction of the effect. This change the 

direction of the effect. 

Timing (the group to the right) lets you change the speed of the transition effects. set 

the next slide to appear after a set number of seconds. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

Increase the Duration: of the transition to slow it down and see the effect more clearly. 

You can also set up a Sound. 
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Click on Apply to All to apply all slides in presentation. 
 

Animation  
 

Click on ANIMATIONS tab. From the list of animations choose one of them. 

 
 
  
 
 
  
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 
 
 
 
 
 
 
 

Click on the [Add Animation] button and choose an Entrance animation  
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Speaker Notes 

These are presenter notes that are added to each slide in PowerPoint, but are not visible to 

the audience during the presentation. They are used to help the speaker remember key 

points without having to put them on the slide itself. 

Where do notes appear? 

During a presentation, the presenter can see them in Presenter View on a separate screen. 

How do you add notes? 

1. Open PowerPoint and go to the desired slide. 2. At the bottom of the window, find the 

Notes box (if it's not visible, click View → Notes). 3. Type your notes, and they will be 

saved with the slide. 

 
 
 
 
 
 
 
 
 
 
 
 

 

Slide Timings 

A feature that allows you to set an automatic time for each slide, so that the presentation 

moves without having to manually click. It is used in automatic presentations and 

recordings. 

How to set timings? 

1. Go to Slide Show. 

2. Choose Record Slide Show and set the time while presenting. 

 

Lecture 13 

Introduction to Internet and Web Browsers 

Internet is a system of connected computers that allows your computer to exchange data, 

messages and files with any of the millions of other computers, which have connections to 

the internet. Internet started in USA 1957 for military just over 30 years ago. In 1990s, a 

simplified way of connecting to remote computers by using Hyper Text. You can click on a 

special text to gain information. The technique of internet is Clint-Server structure. This 

technique used to exchange the information. The server is hardware and software and process 

the services from Clint. The Clint is hardware and software and takes the services from server. 
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Internet used to send or receive the E-mail, to get the information, to chat with people, to read 

the news, to get the researches or programs and used the games.    

The word internet comes from INTER connected NET work, because it is basically a 

worldwide collection of interconnected networks. The internet as a whole is actually a 

concept rather than something tangible. However, it relies on a physical infrastructure that 

allows networks and individual devices to connect to other networks and devices. 

Computer Networks 

Networks: the networks are group of computers. The computers linked by LAN cards, ports 

and wires. The cards and ports used to receive and sent the information.  

 

Types of Network According to their Geographical Distance  
 

1- Local Area Network (LAN): it is the number of computers that are linked together 

by cables in a limited area (a building or group of nearby building). There are 

advantages of networking computers together using LANs as they allow the sharing of 

resources such as hardware printers and scanners and software word processors. 

 

2- Wide Area Network (WAN):  it is the number of computers that are linked together 

by cables over a large area. WAN used to connect offices of an organization that are 

located in different cities in the same country or in different countries for example, 

Internet is WAN network.  

 

Internet Applications 

Web Browsing: such as using browsers like Google Chrome to access websites. 

Email: such as Gmail to exchange emails. 

Social Media: such as Facebook, Twitter, and Instagram for social interaction. 

E-commerce. 
Cloud Computing: such as Google Drive 

Streaming: such as YouTube 

Online Gaming. 

Connecting to the Internet 

To connect to the Internet, devices need a medium to transmit data to and from the network, 

and there are several ways to achieve this, including Fiber Optics: Provides higher speeds 
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via fiber optic cables. Wi-Fi: Allows devices to connect to the network without wires 

within a specific area. 

World Wide Web (WWW) 

World Wide Web (www) is collection of web pages and related resources, which are linked 

together across the internet. World Wide Web (WWW) it is a collection of multimedia web 

pages and other information on websites. uses http(s) protocols to send hypertext markup 

language (HTML) documents it is a worldwide collection of interconnected networks and 

devices intranets and extranets uniform resource locators (URLs) are used to specify the 

location of web pages web browsers access web resources WWW uses the internet to access 

information from web servers. 

 

Web browsers are programs used to access and browse the internet. Browsers retrieve 

website content from servers via the HTTP or HTTPS protocol and display it to users in a 

readable and interactive format. A web browser is software that allows a user to display a 

web page on their computer screen. They interpret or translate the HTML from websites 

and show the result of the translation. This can often be in the form of videos, images or 

sound. 

Web browsers use uniform resource locators (URLs) to access websites, retrieve files, and 

so on. URLs are text addresses used to access websites. A URL is typed into a browser 

address bar using the following format: 

 

Main Functions of Web Browsers: 

1. Retrieving and Displaying Web Pages. 

2. Interacting with Content. 

3. Managing Data. 

4. Security. 

For example, Google Chrome. 

 

Search Engine: is a program that helps you finding information on the internet. It stores 

listing of web sited from all over the world and make them easily available for example, 

Yahoo, Google,… 
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Web Site: a computer storage area that contains one or more web pages. The web pages 

linked by hyperlink. The pages have web address. This address used to browse contents of 

site.   

 

Web Address 

The web address is similar the post address. Each web site has web address. The address 

called uniform resource locator (URL). URL used to access a web page and to distinguish 

web pages from each other. The uniform resource locator contains four parts as follows: 

protocol://website address/path/filename 

 

1- protocol name as http:// or https 

2- www     domain host 

3- name of place. This place stored web site. 

4- The fourth part contains two parts. First, represent the name of organized. The name 

of organized has three characters as (com) is commercial or (edu) is educational. 

Second, represent the name of country.  The name of country has two characters. 

domain type (.com, .org, .net, .gov), sometimes a country code (iq.uk) 

For example, http://www.mohesr.gov.iq 

 

 For example: https://www.hoddereducation.co.uk/IGCSE/ICT 

 

 

Lecture 14 

Communications and Emails 

Basics of Email, creating an Email account, sending and receiving Emails, and accessing 

sent Emails. 

Email is an electronic communication tool that allows sending and receiving messages over 

the internet. It is based on unique addresses used to identify the sender and recipient. 

http://www.yahoo.com/
https://www.hoddereducation.co.uk/IGCSE/ICT
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1. Basics of Email 

 An email address consists of a unique username, the "@" symbol, and a domain 

name (e.g., example@gmail.com). 

 Emails can include attachments such as images and documents. 

 Messages are stored in folders like Inbox and Sent. 

2. Creating an Email Account 

 You can create an account through service providers like Gmail. 

 Registration requires entering details such as name, password, and phone number for 

verification. 

3. Sending and Receiving Emails 

 Sending an Email: 

1. Log in to the account. Click on Compose. Enter the recipient's address, subject, 

and message content. Click Send. 

 Receiving Emails 

Received messages appear in the Inbox and can be opened, replied to, or 

forwarded. 

4. Accessing Sent Emails 

All sent messages are saved in the Sent folder. They can be accessed to review past 

communications. 

Document Collaboration 

Refers to working together on documents using email as a tool for communication and 

sharing, including: 

• Attaching files and sending them via email for editing or review. 

• Sharing documents through cloud storage platforms such as Google Drive and OneDrive, 

allowing users to edit files together in real time. 

• In short, using email focuses on how to use email to communicate, while “document 

collaboration” focuses on how to use email and its tools to work collaboratively on 

documents. 
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Lecture 15 

Introduction to Cloud Computing and services 

The term cloud computing began to be used in the nineties but in an ineffective way 

and in the two thousand years this term became effective when Microsoft expanded 

the concept of using software through the web, but Google played an important role 

in the field of cloud computing and launched many services. 

The term cloud computing was inspired by the cloud symbol that was often used to 

represent the Internet and its applications. 

The concept of cloud computing is an advanced technology that relies on 

transferring data processing and computer storage space to what is called the cloud, 

which is accessed via the Internet, which is a server device that is accessed via the 

Internet, so that information technology programs are transformed from products to 

services. The traditional computing that we use requires the presence of all data, 

programs and applications, while in cloud computing the user may not need to store 

all programs, but some of them. 

Cloud computing allows the user to access all his files at any time and any place via the 

Internet. Cloud computing reduces the cost. It is no longer necessary to buy a computer with 

specifications in terms of memory and speed. Benefit from the infrastructure provided by 

cloud services while ensuring that the service is always running. 

 

Benefits and advantages of cloud computing 

1- Encouraging collaboration, communication and interaction between learners and 

teachers. 

2- Better performance due to not downloading programs or files on personal computers 

and reducing the cost of classic paper materials with not downloading programs or files on 

personal computers. 

3- Keeping records and accessing files from anywhere. 

4- Automatically updating programs and reducing maintenance costs. 

5- Storage capacity depends on cloud computing service providers. 

 

Office 365 

The difference between Office 365 and Office 2013 lies in the way you access the software 

and updates, as well as the additional benefits that Office 365 offers as part of a cloud 

subscription. Here are the most notable differences: 

1. How to get the software: Office 2013 it is a traditional version of Office that is 

purchased once. Once you purchase the copy, Office 365 it is a paid cloud subscription. 
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2. Updates and improvements: Office 2013 it does not receive new features or 

improvements on a regular basis. Office 365 it receives automatic updates on an ongoing 

basis 

3. Cloud storage: Office 2013 it does not include cloud storage. You can save files on your 

computer. Office 365 it includes cloud storage via OneDrive, where users get a large 

storage space to store files and access them from anywhere. 

4. Additional applications and services: Office 2013: Contains a set of basic applications 

such as Word, Excel, and PowerPoint, but without many additional tools. Office 365: 

Includes a wide range of applications, cloud services, and online access. Office 2013: Runs 

only on the computer or device on which it is installed. There are no possibilities to access 

the programs online. 

5. Office 365: Online applications can be accessed from any device connected to the 

Internet. You can use Word, Excel, and PowerPoint online without having to install 

programs on your device. 

6. Number of supported devices: Office 2013: Typically licensed for use on only one 

device. Office 365: Allows you to use the applications on multiple devices (such as a 

personal computer, mobile phone, and tablet) with the same account. 
Google Drive is Google's cloud storage service, which allows you to store files and share 

files without needing any special software, because Google Drive is a cloud storage service 

that allows users to upload, edit and create several types of files directly on the Internet and 

store them in Google Drive, which enables the user to access files from any other network, 

while the special software is stored on specific servers for these purposes. 

Google Docs is a free cloud-based document application from Google that allows users to 

create, edit, and save text documents online. It supports text formatting, inserting images 

and tables, and comments. 

Google Sheets is a cloud-based spreadsheet application from Google that allows users to 

create, edit, and analyze spreadsheets online. 

Google Meet is a video calling and online conferencing service from Google that allows 

users to conduct virtual meetings with audio and video. It supports features such as screen 

sharing, instant chat, meeting recording, and real-time translation of dialogues. It can be 

used via the browser or the mobile application, and it is integrated with Gmail and Google 

Calendar to make scheduling meetings easy.  


