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Microsoft office Word 2013 
Microsoft Office  
Microsoft office Company product application programs as Microsoft Word                (Word 

processing program): the program serves a different purpose and is compatible with other 

programs included in the package. The suite of programs is compatible with the Windows 

operating system. Microsoft Word is one of the most popular word processing programs use 

to create documents, letters, report, research papers, labels, table and more. Word use the 

shared resource available to all Office program, this include fonts, pictures, drawing, and 

much more.  

 
 

 

 

 

 

 

Opening Microsoft Word 2013 
 

Click on Start Button  → All 

programs>>Microsoft Office>Microsoft 

Word2013  

 
 

 

To Create a New Word Document:  

1) Click the File tab 

2) Click New 

3) Click Blank Document 

 

Template: There are many templates have different design  you can choose any of them to 

create your file. 
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The Elements of the Word Screen 

 

 
 
 
 
 
 
 
 
 
 

 
 
 
 

 
 
 
 
 
 
 
 
 
 

1- Title bar 

 

It is in the top of screen in the middle there is a file name that open, also the title bar is 

consists of the following two basics components: 

A- Quick Access Toolbar:  Appears on the left end of the title bar. By default the Quick 

Access Toolbar displays the Save, Undo, and Repeat buttons and is used for easy access 

to frequently used commands. To customize this toolbar, select the commands you want 

to add by click on it. 
  
 
 

Title bar 
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B- Window controls contain icons as  

Minimize, Maximize, and Close buttons, there are two additional buttons: 

▪ Help clicking this button displays help for the 

application. 

       ▪ Ribbon Display Options Clicking this button gives 

you a list of choices for viewing the ribbon. Sometimes the 

ribbon can get hidden and it's hard to find. The quickest way 

to show the ribbon is to click on any visible tab, like Home, 

Insert or Design. You might also want to hide the ribbon to 

maximize screen space. 
 
2-  Ribbon: The ribbon is a set of toolbars across the top of 
the screen. The Ribbon is consists of the following three basics components: 

   
a- Tabs  (Tab Bar) 
       An area on the Ribbon that contains buttons that are organized in groups. The default  
       tabs are : 
      1.File Tab 

2.Home Tab 

3.Insert Tab 

4.Design Tab 

5.Page Layout Tab 

6.References Tab 

7.Mailings Tab 

8.Review Tab 

9.View Tab     T 
 

❖ Contextual Tabs )المرافق او المقترن(: Some tabs appear on the ribbon only when you 

need them. For example, if you select a picture you’ll see Picture Tools tab will 

appear. 
 

Help            Ribbon Display Options 
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b- Groups:  Within each tab there is tasks of related tasks found on activity tab. for  
                        example the tasks of Home Tab are: 

1. Clipboard 

2. Font 

3. Paragraph 

4. Styles 

5. Editing 
 

c- Commands: each group contain buttons, for example the commands in Clipboard group 
in Home tab contains the commands as follows: 

1. Cut 

2. Copy 

3. Paste 

4. Format painter 

 

 

d- Dialog Box Launcher: Some groups have a little square in the corner of a group that 

launches containing all the options within that group. 
 

 

Hide the Ribbon  

In the top right corner of the word screen  choose the ^. 

To display the Ribbon  

Choose Ribbon Display Option and select Show Tabs and Commands 
  
 

 

 

 

 

 

    

Help            Ribbon Display Options 



 
 

5 
 

 
         3- Status bar: A horizontal bar Located at the bottom of an active window that 

gives details about the document. It contains  the zoom slider are located on the 

right end of the status bar, to large or reduces the contents in the document 

window. 

         This bar contains several icons as Word Count. To hide/unhide the icon Right 

click on Status bar and clock on icon. 

. 
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Microsoft office Word 2013 
 

Skills in writing of Microsoft Word  program 

 

➢ To change the language by press Alt & Shift from the keyboard. 
➢ When you want to start a new paragraph press Enter key. Or to split one 

paragraph into two paragraph by put the pointer where you want to break the 

paragraph and press Enter. 

➢ To join paragraph, position the insertion point at the beginning of the second 
paragraph and press the Backspace key. 

➢ To delete text by using  the Delete key or the Backspace key.  The Delete key 

deletes text after the cursor while the Backspace key deletes text before the 

cursor. 

➢ Press on Home key in keyboard to move the pointer in the beginning of line.    

➢ Press on End key in keyboard to move the pointer in the end of  line. 

➢ Press on Home key and Ctrl key in keyboard to move the pointer in the 

beginning of text. 

➢ Press on End key and Ctrl key in keyboard to move the pointer in the end of 

text.  

➢ To select any word by double click on the word. 

➢ To Select several words anywhere in a window by Click One of the words while 

holding down the CTRL key. 

➢ To change the orientation of paragraph by press (Ctrl +Shift left) English. While  

press (Ctrl+ Shift right) Arabic. 
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File Tab 

The File tab manage your files and the data about them allows you to creating, opening, 

printing, Save, Save As, Save, Close, Print, …..  

 

After click in File tab the windows appear contain the term Info and Arrow 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Saving and Closing a New Document 
 

To Save a New Document 

1) On the Quick Access Toolbar, click the Save button 

Or  

2) Click the File tab, Click Save, dialog box will appear. 

Insert file name and save. 

 

 

Template  

Template 
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The Difference between Save and Save as 

 

When you want save the document in other place, other name or other name and place 

do following: 

Open the original document. 

Select Save as. The save as dialog box appears. Choose other drive in which to save your file 

or other name for the file in file name box or other drive & other name and select save. 

 

 

 

 
 

To Close a Document 
1) Click the File tab, and then click Close. The message appears as “Do you want to 
save…?” Click Save to save or Don’t Save  or Cancel to close the dialog box. 

 

  To  open a Document   Click the File tab →Open    appear this window: 
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HOME TAB 

The Home Tab is Microsoft Words standard view .and allows you to format text by 

Font Style, Font Size, Bold, Italic, Underline, Alignment, Numbered List, Bulleted 

List, Indentation, Spacing, and Font Color.  
 

Clipboard group 

Cut, Copy and Paste 

Often times you will need to move text from one location in 

a document to another, or to a different application. In this 

case you will perform a Cut and Paste. Also you can 

perform a Copy and Paste. 

 

Copy  items  

1-Select the item that you want to copy.  

     2-On the Home tab, in the Clipboard group, click Copy icon Or from  keyboard 

shortcut  CTRL+C 

Paste items 

1) Click in the area of the document where you want to paste your item 

2) Click on the Paste icon located on the Home tab in the Clipboard group 

 

Cut items 

1) Select the item you want to move 

2) Click on the Cut icon located on the Home tab in the Clipboard group 

 

Paste items 

1) Click in the area of the document where you want to paste your item 

2) Click on the Paste icon located on the Home tab in the Clipboard group 

 

Format Painter 

 

If you want to apply the selected formatting (line spacing, font size, style etc.) to another text. 

Do the following: 

1-Select the  text containing the formatting you want to copy. 

2-Click  Home tab →in the Clipboard group, click Format Painter. 

3-drag mouse above text you want to format. 
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Font group 

 

Formatting Text 

 

To change Font Styles and Effects 
 
Select the text that you want to format→ and then apply the formatting by using the 
commands in the Font group. 
click B to Bold. 
I to italic. 
U Underline.  

Or    On the Home tab, click the Font Dialog Box Launcher, and then click the Font tab 

To change the font: 

1.   Select the text that you want to format. 

2.   On the Home tab, in the Font group, click the Font arrow and select the desired 

font from the list  

To change the font size: 

1.   Select the text that you want to format. 

2.   On the Home tab, in the Font group, click the Font Size arrow and select the desired 

font size (from 2 to 72) from the list If a font size you want is not listed in the Font 

Size list, click in the Font Size box, type the desired number, and then press the Enter 

key. 

Also  you can change the Font Color and Highlighting Text  in font group. 

 

Clearing Formatting 

1.   Select the text that has the formatting you want to clear.  
2.   On the Home tab, in the Font group, click the Clear All 
Formatting button       . 

 
 

Paragraph group 

 

Formatting Paragraphs 

 

Used to change the orientation and position of paragraph Arabic or English. The 

Paragraph group on the Home tab of the Ribbon includes four alignment buttons that 

can be used to quickly change the alignment of a paragraph and  also can insert color, 

border to the paragraph. 
 

 
 
 
 

 

 

Figure– Paragraph Group on the Home Tab 
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Table– Alignment Buttons 
 

 

Name Description 

 
Align Left 

Aligns the text at the left margin,  

 
Center 

Centers the text between the left and right margins 

 
Align Right 

Aligns the text at the right margin 

 
Justify 

Aligns the text at both the left and right margins, producing 

even left and right edges. To accomplish this, Word adjusts the 

spacing between words, expanding or shrinking the spaces as 

needed. 

 

 

 

Changing Line and Paragraph Spacing 
 
Line spacing determines the amount of space between the lines of text in a paragraph. 
Paragraph spacing determines the amount of space above and below a paragraph.  

 
To change the line spacing within a 

paragraph: 

1.   Select the paragraph that you want to format. 

2.   On the Home tab, in the Paragraph group, click the 

Line and Paragraph Spacing button and select the 

desired line spacing.  
 
                                                                                                                             

 

 

Add numbers or bullets to paragraphs 

 
You can quickly add bullets or numbers to existing lines of text, or Word can automatically 

create lists as you type.  

1. Select the paragraphs that you want to add bullets or numbering to.  

2. On the Home tab, in the Paragraph group, click Bullets or Numbering.  
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1 Bullets 

2 Numbering 

 

 

 

 

You can find different bullet styles and numbering formats by clicking the arrow next to Bullets 

or Numbering on the Home tab, in the Paragraph group.   

 

 

 

 

 

 

 

 
                                Bullets Menu                                                                                    Numbering Menu 
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Insert tab 

Exploring the Insert tab 

 

 

 
 
 
 
 
 
 
 

Pages group 

 
 

❖ Add a cover page 
Microsoft Word offers cover pages. Choose a cover page and 

replace the sample text with your own. 

1. On the Insert tab, in the Pages group, click Cover Page. 

2. After you insert a cover page, you can replace the sample 

text with your own text by clicking to select an area of the 

cover page, such as the title, and typing your text. 

• To delete a cover page, click the Insert tab→ click Cover pages in the Pages group→ 

click Remove Current Cover Page. 

 
 

❖ Insert a blank page 
To put a blank page into your Word document, place the cursor where you want the new 

page to begin and then  

Click Insert > in the Pages group > click Blank Page .The blank page opens, ready for 

whatever you want to add. 
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Illustrations group 

Pictures, shapes,Smart Art and Chart can be inserted or copied into a document from many 

different sources. You can change how a picture or shapes is positioned with text within a 

document. 

 
 

 

 

 

 
 

 

 

❖ Insert Shapes 
Insert  circles, squares, and arrows and many shapes  
Click Insert > in the Illustrations group > click Shape →drag the 
mouse to the right or left up ,down to draw the shape  
To Edit the Shape : 
You can change the color of shape ,add text in it ,change the 
style of shape do the following: 

Click inside a drawing. Under Drawing Tools > Click Format > 

under groups( Insert Shapes ,Shapes Styles,word Art 

Styles,Text ,Arrange,size) use one of them. 

 
Inserting pictures  
You can insert images in a variety of graphics file formats (.gif, .jpg, .png, .bmp, etc.) into a 

document. 

To insert an image: 

1.   Click in the document where you want to insert the image. 

            2.   On the Insert tab, in the Illustrations group, click the Picture button        
3.   In the Insert Picture dialog box, locate and select the image that you want to insert, and then click the 

Insert button. 

 

When you select an image, the Picture Tools Format tab becomes available on the Ribbon. 
The tools on this tab enable you to modify the image and enhance its appearance (see 
Figure). 

 

Resizing Images 
You can resize an image to better fit the layout of a document. 
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To resize an image using specific measurements : 

1.   Select the image that you want to resize. 

2.   Under Picture Tools, on the Format tab, in the Size group, enter the desired values in the 

Height and Width boxes . 
 
 
 
 
 
 
 

 
               Size Group on the Format Tab 

 
 

To resize an image using sizing handles: 
 

The first step to make easy change about picture .you must do following : 

Click in it →select picture tools→Format→ in Arrange group click in 

Wrap text →click in Tight →then you can change (size, move picture, 

deleted ,cut or copied) from any point around the border of picture or Shape 
1.   Select the image that you want to resize. Sizing handles appear at the corners and 

on the sides of the image . 

2.   Drag any of the sizing handles toward the center of the image to make it smaller, 

or away from the center to enlarge it. 

 

 

 

 

 

                                                              Image with Sizing Handles 

❖ Screenshot Insert 

Screen Clipping" is under "Insert/Screenshot" 

Take a quick snapshot of part of the screen, and add it to your document 

Click Insert > in the Illustrations group > click Screenshot > click Screen Clipping. 

 

 

Symbols group 

Many of Symbol not found in the keyboard and we need this symbol to write in the document 

such as ((µ Ø β ♂ ♀ ♫ ♣    ......etc ) To insert this Symbols do the following: 

 

Sizing handle 
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1. Click where you want to insert the symbol.  

On the Insert tab, in the Symbols group, click 

Symbol. 

2.  If the symbol that you want to insert is not in 

the list, click More Symbols. The symbol dialog 

box will appear, In the Font box, click the font 

that you want, double- click  the symbol that you 

want to insert. click close. 
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Insert tab 
 

Tables group 

 
 
 
 

Table: you can create the table. The table contains 

columns and rows. Each row or column has cell. 

 

Create the Table  

On the Insert tab, in the Tables group, click 
Table, and then, under Insert Table, select the 

number of rows and columns that you want. 

 

Add a cell, row, or column to a table 

To insert cell, row, column to the table by: 

Right click the mouse then appear menu click 

Insert→then select what you want from this list. 

Click on Insert Rows above or Insert Rows 

below where you want to add a row. 

Click on Insert column to the Right 

Insert column to the left where you want to add a column.  

Click on Insert Cells.   
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Select in Table  

Note: when the table is created the table tools tabs will appear (DESIGN and LAYOUT) under 
Layout tab appear the following groups: 
 (Table, Draw, Rows & columns, Merge, Cell size, Alignment, Data) 

 

 

 

 

 

 

 

Select row or column   
Put pointer in any cell in the row or column if we want to select it. 

1- On  Table tools click layout tab 
2- In Table group click Select 

3- Click (Select cell ,row or column ,table)  
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You can combine two or more table cells located in the same row or column into a single cell.  

1-Select the cells that you want to merge . 

2-Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells. 

 
Split Cells  
1. Click in a cell, or select multiple cells that you want to split.  
2. Under Table Tools, on the Layout tab, in the Merge group, click Split Cells. 
3. Enter the number of columns or rows that you want to split the selected cells into. 

 

Split Table 
1. Click in a Table  
2. Under Table Tools, on the Layout tab, in the Merge group, click Split Table  
Drag a table to a new location 

1. Put the pointer on the table until the pointer becomes a four-headed arrow, appears.  

2. Drag the table to a new location 
 

 

 

Insert cell 

To insert cell, put the pointer in the table, and appeared the box:  

 

 

 

To shift cells right. 

To shift cells down. 

Insert entire row. 

Insert entire column. 
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Header and Footer 
 

To insert header or footer in document by:   

Choose Insert tab. 

Select Header & Footer command.  

Select Header to add text in the top of page. 

Select Footer  to add text in the  button of page.  

 

 

 

 

 

Page Numbering         

 

Click on Insert tab →click Page Numbers command, then appear the dialog box contains 

several options such as top, bottom of page and format page number to format or start at 

page number. 
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