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Microsoft Excel 2013: Is a spreadsheet program that allows you to store, organize, 

and analyze information. They are also used for scientific calculations, data 

manipulation and for producing graphs. Files produced in Excel 2013 have the file 

extension ".xlsx". 

 

Starting Excel 2013: 

Start >> All Programs >> Microsoft Office 2013 >> Excel 2013. The Excel 2013 
program screen appears. 

 

The Excel Interface:  

Excel files are called workbooks, and they can contain multiple worksheets.  

A Workbook: automatically shows in the workspace when you open Microsoft Excel 

2013. Each workbook contains three worksheets. 

A worksheet: Excel worksheet is a grid of cells arranged into vertical columns and 

horizontal rows. Columns are identified by letters and rows are identified by numbers. 

Excel contains 16384 columns and 1048576 rows. 
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Cell: The place where a row and column meet. A cell is referred to by its address, 

which is the column letter followed by the row number, e.g. A1, B5, Q37.Text, 

numbers, date and mathematical formulas can be entered into cells. 

Note: the selected cell is called Active Cell 

 

Name Box (active cell): Shows the address of the current selection or active cell. 

 

 

Formula Bar: Displays information entered-or being entered as you type-in the 

current or active cell. The contents of a cell can also be edited in the Formula bar. 

  

 

Excel 2013 Interface 
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File tab: the menu contains the commands as  Open, Save, Save as, Print, Close, 
Exit.     

 
 
 
 
 
 
 
 
 
 
 
Create a new blank workbook:  
1.Click the File tab on the Ribbon and select New. The New tab of Backstage view     
    appears as in figure (1)  
2. Click Blank Workbook. The new blank workbook immediately appears,   
    as in figure (2) 

Other Ways to Create a Blank Workbook Press <Ctrl> + <N>. 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
             Figure(1)                                                      Figure(2) 
 

File tab 
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Adding a Worksheet  
Click on the New sheet icon beside sheet name. 
OR 
1. Right-Click on a worksheet tab as in fig.(1) 
2. Select Insert  
3. Select Worksheet as in fig.(2) then click Ok. 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
Saving a Workbook(Save a new workbook) 

1.Click the File tab and select Save. Other Ways to Save: Press <Ctrl> + <S>.  

New sheet 

       Figure(1)                                                                      Figure(2) 
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2.The save tab of Backstage view appears. Select a place to save an Excel workbook 
in by clicking the Browse icon as in the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. The Save As dialog box will appear. 
4. Select a location for the file to be   
    saved  
5. Provide a unique name in the “File  
    name:”   
6. Click Save. 

 
 
 
 
 
 
 



3 
 

 
 
 
Save as Command:  

When you want save the workbook in other place, other name or other name and place do 

following: 

Open the original workbook. 

Select Save as in File tab. The save as dialog box appears. Choose other drive in which to save 

your file or other a name for the file in file name box and select save.  

 

Opening a Workbook 

To retrieve a workbook you saved for revision by:  

Choose File tab. Select open, the open dialog box will appear. Choose the drive in which the 

file stored. Press on the name for the file and select open.   

Other Ways to Open a Workbook: Press <Ctrl> + <O>.  

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 

  

The Open tab 
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Closing the Current workbook       

To close the current workbook only by: 

Select Close in  File tab.   

Closing Microsoft Excel Program  

Select the    icon in title bar. 

If a Microsoft Office dialog box appears displaying a “Do you want to save…?” message Click Save 

to save, Don’t Save or Cancel to close the dialog box. 

 

 
To Insert Content:  
1. Click on a cell to select it.  
2. Enter content into the selected cell using your keyboard. The content   
    appears in the cell and in the formula bar. You also can enter or edit   
    cell content from the formula bar.  
 

 
 
 
 
 
Note: You can edit the contents of a cell by selecting the cell and then correcting the 
entry by double click on cell. The arrow keys will move the cursor to adjacent cells in 
any direction as well. 
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Selecting Columns or Rows 

-Selecting an Entire Column: 
  Click the column letter at the top of the spreadsheet window. 

 

 

 

 

 

 

Selecting an Entire Row: 
  Click the row number on the left side of the spreadsheet window. 
 

 

 

 

 

 

 

 

 

 

• To select complete sheet by press on the box (square) in the top right corner. 
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Changing Column Width 
1.Move the mouse pointer to the right of the column     
   you want to widen, or narrow, so that it rests on the   
   black column border. At this point, the mouse    
   changes shape to a two-headed horizontal arrow. 
2.Clicking and dragging the mouse to the left will decrease the   
  
 
  column width; dragging it to the right will increase the column size. Or double click on 
column border. 

 

• To select several objects anywhere in a window (not contiguous), hold down the Ctrl key 
while you click on them in turn.  

• To cancel a selection using mouse, click any where in the book screen outside the selection  
cell. 
 

 
Note: In Status bar appeared the word (Ready), this means ready to enter the date, when you 

enter the date changed the word (Ready) to (Enter). 

To show or hide Formula bar by: 

Click on View tab, select Show/ hide → then click on Formula Bar. 

 

 

 

       Change the Direction of a Sheet 

     To change the direction of a sheet, click on Page Layout → then click .   

 Data Type 

There are four kinds of data as text, numbers, date and formulas. 
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Changing Row Height 
1- Move the mouse pointer to the bottom of the row that you wish to make      
   taller or shorter so that it rests on the black row border. Again, as in the   
   previous example,the mouse will change to a two-headed arrow, this one  
   vertical 
2- Clicking and dragging the mouse down will increase the row height, and  
   moving it up will decrease it  
 

Inserting Column/Row 
-Inserting row: 
1- Click a cell in the row below where you want the new row to be inserted. 

2- Click on the Home tab. In the Cells group, click the arrow next to Insert. 
3- Click Insert Sheet Rows. The new row will appear before the selected row(as in   
    the following figure) 

 -Inserting column: 

1- Click a cell in the column to the right of where you want the new column to be            

   inserted. 

 

2- Click on the Home tab. In the Cells group, click the arrow next to Insert. 

3- Click Insert Sheet Columns. The new column will appear before the selected  
   column(as in the follwoing figur). 
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Merging cells 

To Merge Cells: 

1- Select the cells that you want to merge. It can be cells in a column, row or both columns  
and rows. 

2- Click on the Home tab. In the Alignment group, click Merge and Center. 
 

Adding a border to cells 

1- Select the range you want.  
 
2- Click on the HomeTab.In the Font group,click the arrow next to Borders. 
 
3- Select  a border style.  
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Naming Worksheets: 
To Name a Worksheet: 

1- Double-click the sheet tab to select it. The text is highlighted by a black box. 

2- Print a new name for the worksheet. 

3- Press the Enter key.                                                  
 
 

 

Or  

Right click on sheet’s name, select Rename and Print a new name. 

 

Deleting Worksheets: 

 

To delete sheet by: 

Right click on sheet’s name, select Delete. 

 

Tab color of Worksheets: 

 

To insert color in current sheet by: 

Right click on sheet’s name, select Tab color. 

 

 
 

         Insert a Cell  

Put text pointer in position that you want, click on Home tab→ then click Insert  → then click 

Insert Cells. Dialog box will appear. 

  

Sheet  tab 
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Deleting Rows or Columns: 
 
1- Select the Rows or columns that you want to delete. 
2- Click Home tab. In the Cell group, click the arrow next to Delete and then do one of    
   the following: 

• To delete selected rows, click Delete Sheet Rows. 

• To delete selected columns, click Delete Sheet columns. 
 

or right click any of them, and select Delete from menu.  
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Delete a Cell 

Put text pointer in position that you want, click on Home tab → then click Delete Cells. Dialog 

box will appear.  

 

 
 
 
 
Copying Cells Contents: 
 

1- Select the cells that you want to copy. Click on the Home tab. In the Clipboard 
group, choose Copy. A dotted line will appear around the selected cells. 

 

 
 
 

2-Insert the pointer into new cell. 
3-Click on the Home tab. In the Clipboard group, choose Past. 
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AutoFill 
 
AutoFill: is a tool that lets you select cells of interest and make relative copies of them 
in adjacent cells. AutoFill can also be used to copy formulas, to use AutoFill: 

1- Select the cells that contain the data that you want to fill into adjacent cells. 
2- Drag the fill handle (the small black square in the bottom right-hand corner of the 

selected cell). Your pointer turns into a large plus sign. (as in following figure) 
3- Drag to the new range of cells you want. 
4- Release the mouse button. 

 

 
 
 
 
Or 
 
If the purpose is auto filling, such as the number sequence, you must type the first 
number and then drag the left mouse button with pressing the Ctrl key. We will notice 
the sequence of numbers. 
 

Hide Row, Column 
 
 To hide a row or column in a sheet, you do the following: 

1- Select row/ column to be hidden. 
2- Click on Home tab, Format in cells group and hide row/ column. 

 
 

Show Row, Column 
 
To show a row or column in a sheet, you do the following: 

1- Select before and after the hidden row /column. 
2- Click on Home tab, Format in cells group and Unhide row/ column. 
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Hide Sheet 
 
 To hide a sheet in a work book, you do the following: 

1- Select sheet to be hidden. 
2- Click on Home tab, Format in cells group and hide row/ sheet. 

 
 
Note:  Not all sheets can be hidden. Read the following note. 
 
  

 

 

 

 

 
 
Show Sheet  
 
To show a sheet, you do the following: 
  Click on Home tab, Format in cells group and Unhide sheet. 
 
 
Alignment 
There are several different tools as follow: Select the cells, click on Home 
tab, Alignment group and click the tool.  
 
 

1- Top alignment: align text to top. 
2- Middle alignment: align text to middle. 
3- Bottom alignment: align text to bottom. 
4- Align left: align text to left. 
5- Align right: align text to right. 
6- Center:  align text to center. 
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Freezing Column’s Title 
 
To freeze the top horizontal pane, do the following: 
Select the first row. 
Clock on View tab, in the Window group, click Freeze Top Row. 
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Unfreezing Column’s Title 
 
To unfreeze the top horizontal pane, do the following: 
Select the first row. 
Clock on View tab, in the Window group, click unfreeze Top Row. 
 
 
 
 
Text Wrapping: The term Warp Text means to break long entries into separate       
                               lines. 

1- Select an adjacent cell that you want to format. 

2- Click on Home tab. In the Alignment group, click Wrap Text.  

 
 
 
 
 
 
Shrink to fit 
Shrink to fit will automatically reduce the font size until text fits in a cell or Shrink to fit 
would mean that it reduces the actual size of data to fit the size of the page or cell. 

1- Select the cell or cells. Click on the Home tab. In the Alignment group, click the 
Dialog Box Launcher. 

 
2- The Format Cells dialog box will appear as in following figure, select the 

Alignment tab.  
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3- In text control Select the shrink to fit and click Ok. 

 

   

 

 

 

 

 

 

 

 

 
Home tab 
 
The Home page consists of a set of groups are Clipboard, Font, Alignment, Number, 

Style, Cells and Editor.  

Clipboard: it contains Cut, Copy. 

Font: it contains type, Size, increase size, decrease size, Color, Fill color, Bottom 

border, underline, Italic and Bold. 

Format Painter (Copying Formatting): 

 
If you want to apply the selected formatting as line space, font size and style, to another text, 
it is not necessary to go through all the formatting options every time. You can save time by 
using the format painter to copy character formatting from place to place. This operation by: 
Select the text containing the formatting you want to copy. 
Click the Home tab in the Clipboard group. 

Double click on the Format Painter icon . 
The mouse pointer will change to a paintbrush. 
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Select the text you want to format.  
Press Esc key in keyboard when you have finished. Click once on the Format Painter icon to 
copy formatting to one location.  
 
 

Freezing First Column 
 
To freeze the top horizontal pane, do the following: 
Select the first column. 
Clock on View tab, in the Window group, click Freeze First Column. 
 
 
To delete freezing by: 

Select the first column. 
Clock on View tab, in the Window group, click Unfreeze First Column. 
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Sorting Data 

1- Select any cell within the list range. 
2- Click on the Home tab. In the Editing group, click Sort &Filter. 

 

3- Click Sort A to Z, to sort ascending order. Click Sort Z to A, to sort descending 
order (as in following figure). 
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Creating Formulas 
 
A formula can be a combination of values (numbers or cell references) and math 
operators (+, -, /, *, =) into an algebraic expression. Excel requires every formula to 
begin with an equal sign (=). 

To Create a Simple Formula that adds two numbers: print the numbers you want to 
calculate in separate cells (for example, print 43 in cell B2 and 12 in cell B3). Click the 
cell where the answer will appear (B4, for example), print the equal sign (=) to let Excel 
know a formula is being defined. 

print the cell number that contains the first number to be added (B2, for example). 

print the addition sign (+) to let Excel know that an add operation is to be performed. 

print the cell number that contains the second number to be added (B3,for example). 

Press Enter or click the Enter button on the Formula bar to complete the formula. 
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Using Functions 

Functions can be a more efficient way of performing mathematical operations than 
formulas. For example, if you wanted to add the values of cells D1 through D10, you 
would type the formula: D1+D2+D3+D4+D5+D6+D7+D8+D9+D10. 

 A shorter way would be to use the SUM function and simply type =SUM (D1:D10). 

 

 AutoSum 

It contains Sum, Average, Count Numbers, Max, Min, …. 

Average: to find the average.  

Or, we can the average by calculated by the sum divided by the number as 
H2/5.  

 

Count Numbers: This function is used to count cells that contain numerical data.  

 

Sum Function: To add contiguous numbers in row or column, do the following: 

1- Select the cell in which you want the total. 
2- Click on the Home tab      Editing group     AutoSum. A Sum formula is entered 

automatically. 
3- Press the Enter key. The total will appear in the selected cell. 
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Maximum and Minimum Value 

Use the Maximum function to show the highest number within a selected range. 

1- Select the cell in which you want to results to appear. 
2- Click on Home tab     Editing group, click the drop down arrow next AutoSum. 

Then click Max. 
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3- A dotted line will appear around the selected cells, as in following figure. 

 
    4-Press the Enter key. The Maximum value will appear in the selected cell, as in   
      following figure. 

Note: Use the Minimum function to show the lowest number within a selected range. 
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Inserting a Function 
 

1-Select the cell into which you wish to insert your function. 
2-From the Formulas tab, go to the Function Library group and click on    

    the Insert Function button. 
3-The Insert Function window will appear. 

 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
4-From the list, click on the name of your function you wish to insert then OK to  
   continue. 
5-Excel will display the Function Arguments window, specify arguments for use in your    
   Function. 
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6- Click OK to insert your function into your worksheet. 

 
 

Note: To select the range of cell. 

• Drag the Function Arguments window to one side of your screen so that you can 
see the cells containing the data you wish to use in your calculation. 

• Drag to select the range of cells that you wish to use as the function’s first 
argument. While you’re selecting these cells, the Function Arguments window 
will be temporarily hidden. 
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• When you’ve finished making your selection, the Function 
            will reappear. 

 

IF Function 

The IF function is very useful. It will carry out a conditional test and then return one 
value if the condition is true but a different value if the condition is false. 
General form: =IF(condition,value_if_true,value_if_false) 
Ex:                  =IF(F3>49,"pass","fail") 
 

To insert IF Function: 

1- Select the cell where the function will be placed. 

2- From the Formulas tab, go to the Function Library group and click on the Insert   
Function button. 

3-The Insert Function window will appear, from the Insert Function dialog box, select IF       

    function then OK 

 

 

1- In the Function Argument window enter the data in each box then click OK. 

 

 



4 
 

Note: 

• In logical_test enter the condition 

• In value_if_true enter the data if the condition is true  

• In value_if_false enter the data if the condition is false.  
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
Example (1): 
For each student, assign the result by “pass” with average is greater than or 
equal 50 otherwise assign “fail”.  
 
= IF (f3>= 50; “pass”;”fail”)  
 
 
Example (2): 

           For each student, assign the result by  

 ر اسب  50 < ,مقبول  59-50 ,متوسط 69-60 ,جيد   79-70 ,جيد جدا    89-80 ,امتياز   90-100             

      = IF (f3>= 90; “امتياز”;IF(f3>= 80; “ جيد جدا”; IF(f3>= 70; “جيد”; IF(f3>= 60; “متوسط”; IF 

(f3>= 50; “راسب“ ;”مقبول”))))(                 Click on Enter   
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Example (3): 
 

If you have the following data, find what follows, for each student, assign “A” for 
each male and assign “B” for each female.  
 

 

  
 

= IF(b2 = “ذكر” ; “A”; “B”)              Click on Enter 
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Count function: counts the number of cells that contain numbers. Use COUNT to 
get the number of entries in a number field in a range or array of numbers.  
To use Count  function: 

1- Select the cell where you want to place the result  of calculation. 
2- Click on Formulas tab. In Function Library, click Insert Function. 
3- Chose Count Function then Ok. 
4- The Function Arguments window will appear, specify arguments for use in 

your function then click Ok. 
 

5- The result appears in selected cell. 
 

COUNTBLANK: counts empty cells in a specified range of cells. 

To use COUNTIF function 

1- Select the cell where you want to place the result  of calculation. 
2- Click on Formulas tab. In Function Library, click Insert Function. 
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3- In Insert Function window chose COUNTBLANK function then Ok. 

4- The Function Arguments window will appear, specify arguments for use in 
your function then click Ok. 
 

 
6- The result appears in selected cell. 

 

COUNTIF: counts the number of cells in a range based on given criteria. 

To use COUNTIF function  

1- Select the cell where you want to place the result  of calculation. 
2- Click on Formulas tab. In Function Library, click Insert Function. 

3- In Insert Function window chose COUNTIF function then Ok. 
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4-The Function Arguments window will appear, in RANGE text box Select the 
range of cells you wish to check. In the CRITERIA box, print criteria directly in the 
box, then Ok. 

 

 

 

 

 

 

 

 

5-The result appear in selected cell. 
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Filter the data: 

It would be helpful to remove records that don’t meet certain criteria from the list 
temporarily. You can do this with a filter. Filtering does not remove any of your 
records permanently, just temporarily. 
To Filter the data: 

1- Select the cells which are to be filtered. 
2- Click on the Data tab and then Sort &Filter group, select Filter button. 

 

 

 

3- Excel displays a drop-down arrow at the right side of each column    

heading. 

 

4- From the drop-down list for a column, select the item by which you want  to 

filter the list 

5- The new list will appear after select item filter. 

 

 

 

 

Note: to turn off Filter Choose Data Sort&Filter Filter again 
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The Charts  

Charts are graphical depictions of data in your worksheet. Excel can build a chart 

automatically based on existing data, after which the chart can be moved, resized, and 

deleted without affecting your worksheet data.  

Creating Charts 

1-Selected the range of data (the cells containing the data) to be charted. 

2-Click on the Insert tab. In the Charts group, click the chart type, and then click a     

   chart subtype that you want to use. 

3-The chart will appear within the worksheet. 

 

Note: If a value changes in the chart’s data source, that change is automatically 

updated in the chart. 
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Chart Title 

To add a chart title, do the following: 

In the Chart Title text box that appears in the chart, type the text you want. 

Apply a chart style: 

1. Select the chart. The Chart Tools appear on the Ribbon.  

2. Under Chart Tools on the Ribbon, click the Design tab.  

3. Select the option to use from the Chart Styles gallery in the Chart     

    Styles group. The new style is applied. Click the arrow buttons to scroll  

    down and access additional layouts and styles 

 

Add Data Labels 
 
1. Select the chart.  

2. Under Chart Tools on the Ribbon, click the Design tab. In the Chart   

    Layouts group, select Add Chart Element.  

3. In Add Chart Element select Data labels and then Choose the location of the    

   data label. 
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Add Axis Titles 

1. Select the chart.  

2. Under Chart Tools on the Ribbon, click the Design tab. In the Chart   

    Layouts group, select Add Chart Element.  

3.In Add Chart Element select Axis Titles. 

 

4.To add a title to primary horizontal , click Primary Horizontal , and then type the 

text that you want in formula bar, finally click Enter. 
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5.To add a title to primary vertical , click Primary vertical , and then type the text 

that you want in formula bar, finally click Enter. 
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Copying or Moving Worksheets to Other Workbooks  
 
1-Click on the worksheet to be moved or copied.  

2-Right click on the sheet tab and select Move or Copy.  

 

 

3- A submenu will appear called Move or Copy (as in figure below).  Click on the down 

arrow to the right of the box under the heading To book: and choose the destination 

workbook. To copy or move the sheet to a new, as yet unopened workbook, choose 

(new book) from the list.  
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4- If you want to copy rather than move the worksheet, i.e. the worksheet will also 

remain in its original location, click in the tick box to the left of Create a Copy  

5-Under the heading Before Sheet: select a sheet from the list of sheets. The copied 

or moved worksheet will appear to the left of this sheet in the workbook.  

6- Click on OK.  

 

 
 
 

 



Insert a comment 

To insert a comment by Review tab, Comments group, 

New Comment 

 

It appeared box to print the text and formatting the 

text. 

To delete the comment by Delete in Comments group, 

Review tab. 

 

 

To show/hide the comment by click on Show/hide in 

Comments group, Review tab. 

 

 



 

Conditional Formatting 

In Excel can to highlight the contents by conditional 

formatting by: 

Select the cells with number. 

In Home tab, Conditional Formatting in Styles group, 

Highlight Cells Rules and choose the rule. 
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